Search found 69 matches

by Coco Xia
Thu Feb 08, 2018 3:04 am
Forum: Technical Discussion
Topic: Is there a way to reset the Arduino from software?
Replies: 4
Views: 188

Re: Is there a way to reset the Arduino from software?

Hi, sounds like a good topic, i guess you can try to give a low lever to the Reset pin. Not sure whether is can work, but i guess it is worth to try.
Why you want to do this?
by Coco Xia
Thu Feb 08, 2018 2:56 am
Forum: Technical Discussion
Topic: [TUTORIAL] LattePanda Bios Reflash Save LP from red light
Replies: 62
Views: 19964

Re: [TUTORIAL] LattePanda Bios Reflash Save LP from red light

As what you said, I guess maybe the board is dead and have no good way to save it. :?
by Coco Xia
Tue Jan 30, 2018 9:21 am
Forum: General Discussion
Topic: RTC Battery Backup
Replies: 16
Views: 2754

Re: RTC Battery Backup

Hi, has anybody met the problem below.
Sometimes, if the system crashes down without proper windows shutdown, we can not boot the system until the 3V RTC battery unplugged. :?:
Does someone help?
by Coco Xia
Tue Jan 02, 2018 7:57 am
Forum: Technical Discussion
Topic: [DISCUSSION] External Power/Reset Switches
Replies: 41
Views: 6783

Re: [DISCUSSION] External Power/Reset Switches

Picture can not be loaded. :?:
by Coco Xia
Fri Dec 29, 2017 9:18 am
Forum: Technical Discussion
Topic: USB to SATA
Replies: 3
Views: 187

Re: USB to SATA

I ALSO WANT TO KNOW.
Does someone help? :P
by Coco Xia
Fri Dec 29, 2017 8:35 am
Forum: Troubleshooting
Topic: USB 2.0 are not working
Replies: 10
Views: 478

Re: USB 2.0 are not working

I guess the USB 2.0 part was short circuit or already damaged.
You can use a USB Hub via the USB 3.0. ;)
by Coco Xia
Fri Dec 29, 2017 8:27 am
Forum: Troubleshooting
Topic: LP 4/64 code 10 wifi error win10
Replies: 27
Views: 3041

Re: LP 4/64 code 10 wifi error win10

I also need help with Bluetooth code 10. :(
by Coco Xia
Wed Dec 27, 2017 8:29 am
Forum: Troubleshooting
Topic: LP 4/64 code 10 wifi error win10
Replies: 27
Views: 3041

Re: LP 4/64 code 10 wifi error win10

After spent some time for search, i think the code 10 problem always caused by the wrong driver.
Someone fix it by reinstall the driver, but someone don't. so strange. :?:
by Coco Xia
Wed Dec 27, 2017 8:14 am
Forum: Troubleshooting
Topic: Reflash bios after using the wrong version for bios-update
Replies: 30
Views: 3217

Re: Reflash bios after using the wrong version for bios-update

The problem is so strange, from what you said before ,i noticed that you used the right BIOS version. did you search the wrong code on google or some other website to try to get a solution? :?:
by Coco Xia
Tue Dec 26, 2017 8:23 am
Forum: Technical Discussion
Topic: [DISCUSSION] Linux on LattePanda
Replies: 232
Views: 61797

Re: [DISCUSSION] Linux on LattePanda

Hi Ternarous, did you mean to delete the win10 and install the Ubuntu ?
I guess you can , only Ubuntu runs on LattePanda without win10.
I have tested the ubuntu-16.04.3-desktop-amd64.iso on Z8350 4G/64G, but only wifi and internet can works well. :)