Install Win 10 New [littel Howto] 4GB LattePanda

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    schluej
    Posts: 75
    Joined: Sun May 01, 2016 7:19 pm

    Sat Jun 18, 2016 7:33 pm

    Moin Moin,
    a little how to for a clean win10 Installation
    First do a down load of the driver set from her.
    Tipp: if you create a google account you are able to download the hole dir as a zip file!
    Create a USB Stick with the media creation tool we need 64 bit!
    You need a power supply with 2.1A with no voltage drop below 5V!
    1. Connect the WIN10 Stick to LattePanda
    2. Start the LattePanda
    3. Install you Win 10 I just do a format for drive c: i do no change to the partition
    4. While restart remove the USB Stick
    5. Now you get a Win10 Home activate
    6. For home Pro user go to activation an enter the VK7JG-NPHTM-C97JM-9MPGT-3V66T key.
      If you already have installed the Pro version you will get you version after change to Pro is finish.
      All other Pro user keep you key ready after reboot.
    7. Now we unzip the driver zip. Create a tmp dir on c:/ and unzip the drivers in the dir.
    8. if ouy do the above go to C:\tmp\4+64_X64_Drivers
    9. Go to the explorer menu -> view -> Options go Tab "View" and disable the "Hide extensions for known files types"
      Apply to folders an than "OK".
    10. Go to the Upper right corner and search for *.mp3 (in my zip download all .inf files had a .mp3 extension) and remove all ".mp3" for the .inf.mp3 files so that all only end with ".inf"
    11. Know go to C:\tmp\4+64_X64_Drivers\MRD-64bit-Intel-Driver-Release\Scripts
    12. With right mouse key choos edit for the install.bat
    13. Go to the end and search for line "install /i /q" replace this line with "pnputil -i -a BtwSerialBus.inf"
      because there is no install
    14. Remove

      Code: Select all

      echo **************
      echo Install graphic driver .... 
      echo 
      set foldername=Graphics
      set infname=igdlh64.inf
      cd %foldername% 
      pnputil -i -a %infname%
      cd ..
      
      Will not work Install the update manually
    15. Save the install.bat
    16. Before you start check the device Manager -> Network Adapter (if Broadcom 802.11 is available)
      Right Mouse key on Broadcom 802.11 adapter -> uninstall -> delete the driver software for this device (checked) and OK
    17. Right click on the install.bat and run as administrator
    18. after installation is done reboot the system
    So that all, after that my system works fine without any unknown device.
    You have to install the Arduino IDE if you need...
    <-- Update 23.06.2016 Download Zip from Googel drive -->
    Open the link from above.
    Login with your google account, upper right corner.
    Than you should see the a blue button, again upper right corner.
    Sorry In Google drive öffnen should be equal to open in google drive.
    AfterLogin.PNG
    AfterLogin.PNG (100.9 KiB) Viewed 7032 times
    Than you should see the 2 directory's.
    Click with right mouse key on the directory's and choose download.
    The attachment GoogeldriveDownload.PNG is no longer available
    <-- Ende Update -->
    Attachments
    GoogeldriveDownload.PNG
    GoogeldriveDownload.PNG (100.43 KiB) Viewed 7032 times
    Last edited by schluej on Thu Jun 23, 2016 6:48 pm, edited 3 times in total.
    Live long and prosper!
    Joern

    User avatar
    guildjw
    Posts: 7
    Joined: Wed Jun 22, 2016 7:09 pm

    Wed Jun 22, 2016 11:49 pm

    Try as I might I see no way to get a zipped file of all the drivers, I have and am logged into the site using my gmail account and have google drive. Any help would be greatly appreciated. Having to do a complete reinstall. Also th eWindows Pro key you used is that the OEM key they use for everyeone? Seems we should have gotten Windows 10 activation codes with the kits but cant see it.

    Thanks, John

    User avatar
    mmwaveguy
    Posts: 23
    Joined: Mon Jun 13, 2016 11:43 pm

    Wed Jun 22, 2016 11:56 pm

    Its way easier to just use the instructions and files from here

    http://www.lattepanda.com/docs/#How_to_ ... ows_system

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Thu Jun 23, 2016 3:13 pm

    what is the advantage to follow your very nice guide rather than installing the pre-configured ISO?

    User avatar
    schluej
    Posts: 75
    Joined: Sun May 01, 2016 7:19 pm

    Thu Jun 23, 2016 6:23 pm

    tony359 wrote:what is the advantage to follow your very nice guide rather than installing the pre-configured ISO?
    Some people like to have the local version of windows 10.installed on the lattepanda.
    And if you read in the forum you cold see that some people have problems to install windows 10 new.
    If you dont want to do it why are you reading this?
    Live long and prosper!
    Joern

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Fri Jun 24, 2016 9:26 am

    And I put the 'very nice' words to try and not sound I was criticising. Thank you, very kind.

    I was just asking. Purpose of a forum is talk about things. Take it easy.

    User avatar
    LattePanda
    Site Admin
    Posts: 2710
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Aug 29, 2016 5:29 am

    thank you for your efforts. as i'm sure you all already know, you can find the "official" tutorial here.
    http://www.lattepanda.com/docs/
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply