[TUTORIAL] Install the Windows 10 Enterprise LTSB

A place to talk about all the Operating Systems, Software & Hardware
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
User avatar
Kellman616
Posts: 31
Joined: Fri Feb 24, 2017 7:11 am

Wed Aug 09, 2017 9:40 am

These days, a new version of LattePanda is launched. Do you have problem with installing the Windows 10 Enterprise LTSB system on LattePanda ;) ? I try to install the system by myself. And the process can be summarized in the following steps.

Step 1:

Download the LattePanda Win10 Enterprise LTSB Image.
5bkNJQf.png
5bkNJQf.png (2.93 KiB) Viewed 3788 times
Step 2:

Put all the files to the root directory of your USB flash disk. (You need to set your USB flash disk to be a bootable device.You can see the tutorial here.)
lw2yIss.png
lw2yIss.png (3.51 KiB) Viewed 3788 times
Step 3:

Reboot the LattePanda, press 'Esc' continously to enter BIOS.
8W]FBJ((Z9))BGCO5(L0(}T.png
8W]FBJ((Z9))BGCO5(L0(}T.png (318.48 KiB) Viewed 3788 times
Change the Boot Option Priorities to boot from the USB flash disk.

Step 4:

Save & Reboot.

Step 5:Waiting for installation.
nfPFWvA.png
nfPFWvA.png (373.15 KiB) Viewed 3788 times
Step 6: Activate Your LattePanda

The activation code has been already put in the box. Take it out.
There are 6 steps to activate your LattePanda:

1.Make sure your LattePanda has an active internet connection via WiFi or Ethernet
2.Right click on the Windows button and select System
3.Click Acitvate Windows
4.Click Change Product Key
5.Enter the product key number
6.Click Next
[7DD0LK$37DC@SQ4LSJZO%J.png
[7DD0LK$37DC@SQ4LSJZO%J.png (283.4 KiB) Viewed 3788 times
Step 7: Enjoy
nbe0xQY.png
nbe0xQY.png (470.17 KiB) Viewed 3788 times
Hope this post is useful for you. If you have any question please let me now :D
Last edited by Kellman616 on Wed Sep 06, 2017 6:56 am, edited 4 times in total.

User avatar
GhostMaster55
Posts: 3
Joined: Sat Feb 11, 2017 8:56 pm

Tue Sep 05, 2017 5:43 pm

Hi, Where is the image? Link goes to an empty MEGA Cloud?

User avatar
Kellman616
Posts: 31
Joined: Fri Feb 24, 2017 7:11 am

Wed Sep 06, 2017 6:44 am

GhostMaster55 wrote:
Tue Sep 05, 2017 5:43 pm
Hi, Where is the image? Link goes to an empty MEGA Cloud?
oops, let me update it ASAP. :o . Sorry

User avatar
Simcheck
Posts: 5
Joined: Mon Sep 11, 2017 4:01 pm

Mon Sep 11, 2017 4:20 pm

Thanks for the steps. The image you have available, is this 1607 or 1703? My LattePanda came with Enterprise preinstalled but it was 1607. Because it is Enterprise it won't update using the normal Windows update /upgrade. If this image is not 1703 does anyone know the steps to upgrade to 1703 if you have 1607 Enterprise currently installed? I do have the LattePanda activation code.
Thanks,

User avatar
Kellman616
Posts: 31
Joined: Fri Feb 24, 2017 7:11 am

Thu Sep 14, 2017 10:14 am

Simcheck wrote:
Mon Sep 11, 2017 4:20 pm
Thanks for the steps. The image you have available, is this 1607 or 1703? My LattePanda came with Enterprise preinstalled but it was 1607. Because it is Enterprise it won't update using the normal Windows update /upgrade. If this image is not 1703 does anyone know the steps to upgrade to 1703 if you have 1607 Enterprise currently installed? I do have the LattePanda activation code.
Thanks,
That's 1607, how do you update your system? I'll have a try later.

User avatar
Simcheck
Posts: 5
Joined: Mon Sep 11, 2017 4:01 pm

Mon Sep 18, 2017 8:01 pm

If I use regular Windows updates it will in fact update 1607 related updates. However, if I go to Microsoft and ask for the 1703 Creators update it will start the verification that the computer is capable. At the end it says I have Enterprise version and that I must get the upgrade from Network administrator.

So I think the only way is to have an ISO similar to what you have for 1607 except that it is 1703. And then hopefully applying my activation key will enable it.

Definitely would like the newer release as I've seen here it is apparently more stable than 1607 for the Panda. In particular I have problems with SD card being only intermittently recognized on boot up.

Thanks,

Bob

User avatar
Kellman616
Posts: 31
Joined: Fri Feb 24, 2017 7:11 am

Tue Sep 19, 2017 7:39 am

Simcheck wrote:
Mon Sep 18, 2017 8:01 pm
If I use regular Windows updates it will in fact update 1607 related updates. However, if I go to Microsoft and ask for the 1703 Creators update it will start the verification that the computer is capable. At the end it says I have Enterprise version and that I must get the upgrade from Network administrator.

So I think the only way is to have an ISO similar to what you have for 1607 except that it is 1703. And then hopefully applying my activation key will enable it.

Definitely would like the newer release as I've seen here it is apparently more stable than 1607 for the Panda. In particular I have problems with SD card being only intermittently recognized on boot up.

Thanks,

Bob
Hi Bob,

I tried to update the enterprise OS these days and downloaded the 1703 update package from Microsoft. Not only my LattePanda, my PC with 1607 enterprise OS also could't update to 1703. I think that update package is for professional OS.

You can download the latest enterprise OS image from Microsoft and use your key to enable it. That may work!

User avatar
frederikt
Posts: 10
Joined: Tue Sep 19, 2017 1:31 pm

Tue Sep 19, 2017 1:46 pm

I tried following the instructions but my lattepanda refuses to boot into the usb. I have only two boot options in the bios "Windows boot manager" and "UEFI: Built-in EFI shell". I have tried plugging in the usb memory stick in to both the USB 2.0 and USB 3.0 ports. Still nothing.
I made the usb bootable like instructed in the original post, copied over the files, and well nothing. Am I missing something? It seemed simple enough so I dont understand where it goes wrong.

I was thinking of downloading the official image ( http://www.lattepanda.com/docs/#How_to_ ... ows_system ) and just replacing the image files. Maybe that would work?

The board is the Z8350 2g ram 32gb flash version.

User avatar
Kellman616
Posts: 31
Joined: Fri Feb 24, 2017 7:11 am

Wed Sep 20, 2017 3:21 am

frederikt wrote:
Tue Sep 19, 2017 1:46 pm
I tried following the instructions but my lattepanda refuses to boot into the usb. I have only two boot options in the bios "Windows boot manager" and "UEFI: Built-in EFI shell". I have tried plugging in the usb memory stick in to both the USB 2.0 and USB 3.0 ports. Still nothing.
I made the usb bootable like instructed in the original post, copied over the files, and well nothing. Am I missing something? It seemed simple enough so I dont understand where it goes wrong.

I was thinking of downloading the official image ( http://www.lattepanda.com/docs/#How_to_ ... ows_system ) and just replacing the image files. Maybe that would work?

The board is the Z8350 2g ram 32gb flash version.
It seems that your USB memory stick still not bootable. There's another way to make your USB bootable:
1.Open your File Exporer, right click on your USB memory stick
2.Format
3.Select FAT32 in File system.
1505877566.png
1505877566.png (7.16 KiB) Viewed 3348 times
Then your USB memory stick is bootable. Try this way!

User avatar
ED209
Posts: 174
Joined: Tue Apr 19, 2016 3:31 pm

Wed Sep 20, 2017 6:16 am

Is it really necessary to rename the USB disk to “WINPE” according to the official tutorial?

Post Reply