“LattePanda 2G activated version cannot activate windows?!”

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    LattePanda
    Site Admin
    Posts: 1708
    Joined: Wed Jan 20, 2016 9:09 am

    Thu May 18, 2017 6:42 am

    Recently, some people asked the LattePanda 2G activated version cannot activate windows.
    After testing, we believed the problem is because our service didn't replace the default key correctly even the key is upload to the board already. So to solve the problem:
    Please download this tools to find (not create!) the correct key we pre-activated with the system, then copy and exchange the original one in "Activation"->”change product“
    http://www.nirsoft.net/utils/product_cd ... nloadLinks
    KEY.png
    KEY.png (66.14 KiB) Viewed 3352 times
    Normally, the correct key is in the Windows (BIOS OEM Key).

    The key on the below is default one which cannot used to activate, if you can only find this two that means the key is not in the board indeed.
    wrong key.jpg
    wrong key.jpg (81.86 KiB) Viewed 3352 times
    We are the fans of LattePanda ! :lol:

    Post Reply