I want installing linux on LP.

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 1
    Joined: Fri Oct 20, 2017 7:29 am

    Fri Oct 20, 2017 8:00 am

    Hi i am beginner
    I read about linux installing
    but i can't install linux

    Many people say done

    but when i try ubuntu and mintos, The installation window appears. After selecting a language, it stops or an error occurs.
    error is about ubiquity
    I make usb installer using Universal-USB-Installer-

    Anyone please tell me which version of Linux you can install. or download link

    Or, please explain step by step what needs to be set in the latte panda.
    In this way
    ex) bios setting-> chipset

    User avatar
    Site Admin
    Posts: 2570
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Oct 24, 2017 2:09 am

    you can follow the thread below. there are some useful info.
    http://www.lattepanda.com/forum/viewtop ... A2lp#p6717
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Posts: 36
    Joined: Tue Dec 05, 2017 1:09 pm

    Tue Dec 05, 2017 1:37 pm

    If you're looking for Ubuntu, I recommend you follow this guide on Github to install Ubuntu 16.04.1 ( Then simple apt-get dist-upgrade -y to upgrade to 16.04.3 )


    Make sure you use the correct drivers for your version.

    Code: Select all

    [snip]@[snip]:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description:    Ubuntu 16.04.3 LTS
    Release:        16.04
    Codename:       xenial
    Wifi, Bluetooth, Arduino all work nicely.

    User avatar
    Site Admin
    Posts: 2570
    Joined: Wed Jan 20, 2016 9:09 am

    Thu Dec 07, 2017 2:47 am

    Wow, Many thanks for your sharing. :D
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply