Page 1 of 1

Standard LattePanda 2G/32GB with Windows Activation stuck looping through LattePanda image icon startup screen

Posted: Sun Mar 22, 2020 1:34 am
by freeridetheworld
I'm using the Standard LattePanda 2G/32GB single board and it recently started looping through the LattePanda image/icon screen. Once I power the LP on it gets to the LattePanada image, the white dots start spinning, then you can see a box flicker in the upper right hand corner and then back to the LP image/icon screen. Over and over again. I'm pretty sure its not the cable or power supply since its been working with this exact same setup. I tried the hard reset instructions but like many people they have done absolutely nothing to solve the problem. I am able to use the delete button to get into the bios which seems stable as I'm not kicked out of it and I can make changes if I needed to. What do I need to do to get this thing back up and running? I've looked at some of the other message boards and none of the threads are helping.

One interesting note is that I get a "Please insert the external storage media and press OK" error if I remove the sd card and try to boot. I'm wondering if theres some sort of windows issues going on with the sd card.

Re: Standard LattePanda 2G/32GB with Windows Activation stuck looping through LattePanda image icon startup screen

Posted: Mon Mar 23, 2020 2:46 am
by LattePanda
Hi, can you see Windows Boot Manager in Bios menu? Have you changed any settings before the booting issue happened?
pls also help take a picture of the booting screen and the error message "Please insert the external storage media and press OK".
Did you try reinstall windows?

Re: Standard LattePanda 2G/32GB with Windows Activation stuck looping through LattePanda image icon startup screen

Posted: Tue Mar 24, 2020 1:07 am
by freeridetheworld
- Heres a link to what the screen looks like: https://www.google.com/search?q=please+ ... I0yD4PuOeM

- I can see the Windows Boot Manager in the bios menu.

- That I'm aware of I did not change any settings before the boot looping / boot issue happend.

- I have not tried to reinstall windows.

After doing some more research this seems to be an issue when the hard drive runs out of space. Its really perplexing that LattePanda would sell a 32gb version of this when Windows is going to take up such a large portion of the disk space that it can crash the unit or make it unstable.

My next steps are going to be to try and reinstall windows. From what I've read the LattePanada comes with some card with a Windows key and I have no idea where that is now. Hopefully I can get this thing working and utilize a USB flash drive to run windows of off. It seems to me that this 32GB version is not going to cut it space wise.

Re: Standard LattePanda 2G/32GB with Windows Activation stuck looping through LattePanda image icon startup screen

Posted: Sun Mar 29, 2020 5:58 pm
by freeridetheworld
I was able to reinstall windows but now I have no wireless adapters listed in the Device Manger -> Network Adapters section. I need to wireless to utilize this board correctly. How do I enable the wireless on a lattepanda?

Re: Standard LattePanda 2G/32GB with Windows Activation stuck looping through LattePanda image icon startup screen

Posted: Mon Mar 30, 2020 1:59 am
by LattePanda