Fail to format eMMC on Lattepanda V1

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    Posts: 7
    Joined: Mon Aug 03, 2020 7:17 pm

    Wed Aug 19, 2020 7:31 pm

    Windows To Go solved the problem. Now I have 64GB instad of 32GB. In my first atempt I used an old pendrive I have. It worked but the system was too slow, so I bought a new USB3.1 pen drive and repeted the process. I used Ruffus to create the bootable drive and I had to isntall all drivers manually.
    This post helped a lot:

    I can tell that WTG is a good alternative to increase the disk space on a LP. I used this pendrive: ... UTF8&psc=1

    Again, the only faulty part on the SBC was the storage. All other devices are working fine. Actualy, I am typing this post on the very LP I have talked about since the begining. So, again, LattePanda is the most reliable I ever had. Even the Windows licence I had on this machine was preserved. I didn't entered the key again.

    The only tip I have to give appart from all that was said on the post I mensioned is to not connect internet until you have all drives working. This way you preserve the original activation for your windows.

    Thanks all for the support

    Post Reply