Issue with Windows Image from lattepanda

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    toddak
    Posts: 20
    Joined: Thu Feb 01, 2018 8:34 pm

    Thu Feb 01, 2018 8:44 pm

    Hi all,

    I just received my Latte Panda in the mail, and so am simply trying to get windows installed so I can start prototyping a project on it.

    I've gone to the latte panda home page (http://docs.lattepanda.com/content/OS/Win10HomeAndLTSB/) and have downloaded the 'x64 version for CR110 z8350 4GB+64GB/ all CR200 z8350'

    I have a 2gb +32GB version, but the sticker inside says its a CR 200 Z8350 (I didn't realise this the first time I tried, so downloaded the z8300 version which really didn't work...).

    When I unarchive the file, I get an error message saying that:
    'Could not extra the file "DF-JX-7-S70CR110-CC55d-001-E/Boot/BCD" from the archive "LattePanda v1.1 4G X64 image.rar": Failed to write to file'.

    It then goes through a whole bunch of files with similar errors. If I say yes to all, the extracted folder produced is only 2.62GB in size, which has me concerned as the downloaded file is 6.16GB. I'm using 'The Unarchiver' on mac to extract the files.

    Is there anywhere I can download a working version of the LattePanda Official windows 10 image? Its takes a long time to download (obviously..), so want to make sure it works this time!!

    Thanks.

    User avatar
    LattePanda
    Site Admin
    Posts: 2697
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Feb 02, 2018 2:46 am

    Hi, welcome to the forum.
    The right system version of " S70CR200 Z8350 2gb +32GB " is "x64 version for CR110 z8350 4GB+64GB/ all CR200 z8350".
    We have used it so many time but never met the problem you described.
    I suggest you can download it and try to unarchive again. :)
    BTW, as what I know, the board has already pre-installed the system, why would you want to re-install the system?
    Looking forward to you reply!
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    toddak
    Posts: 20
    Joined: Thu Feb 01, 2018 8:34 pm

    Fri Feb 02, 2018 3:34 am

    I'll try downloading again. Just annoying when its a rather large file.

    Why would I want to re-install the system? Good question, and maybe this can save me some time before downloading it again.

    When I boot up the Latte Panda, it fires up, I see the latte panda screen image, and then it goes black. Nothing happens. After this the blue light in the middle of the board pulses, but the monitor I've connected to the HDMI output just reads 'no signal'. It's like the whole thing just turns off again. It only re-starts when I push the power button again.

    I assumed I needed to install windows to get it to do anything, but perhaps this was an incorrect assumption? Will this fix the problem or am I missing something apart from turning it on?

    User avatar
    LattePanda
    Site Admin
    Posts: 2697
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Feb 02, 2018 10:44 am

    Hi, from your description, I suggest you can try to use another power supply which can provide 5V (no more 5V) and at least 2A current. I guess the problem may caused by the low lever current!
    Hope it is helpful. :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    harrysunarjo
    Posts: 4
    Joined: Wed Oct 28, 2020 6:14 am

    Wed Oct 28, 2020 6:31 am

    i have a same problem, when i try to download its link to dropbox and from file size is more than 5Gb but after dowload always have the same amount only les than 4Gb image file.
    my latte panda before was run more than 6 month without problem until yesterday its turing off by itself during i only run with desktop view with nothing apps running, i left it to bathroom for a while, after comeback i see its off. after i try to turn it on, its always turn off by itself during first loading with lattepanda logo. i have try all the recovery step but its comeback with result undoing process and troubleshoting can not fix. i am sure problem is not from the power supply, because i already give a suppy more tham 3amp but its still same result.

    so...:
    1) can you help me where i can download (LattePanda v1.1 4G x64 image) this file?
    2) can anybody explain for what is the problem to my device and what is the solution?

    Thank you very very much for if sombody can help me to solf this problem.


    Harry

    User avatar
    harrysunarjo
    Posts: 4
    Joined: Wed Oct 28, 2020 6:14 am

    Wed Oct 28, 2020 7:11 am

    anyway, my lattepanda is need CR200 z8350 image, download never success... please help for others link to download the image. Thank You

    Post Reply