Noisy fan

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    birdie5
    Posts: 47
    Joined: Fri Jul 28, 2017 2:36 pm

    Mon Feb 12, 2018 8:10 pm

    I have one of the nice "Aluminum Alloy Case for LattePanda" cases.

    The unit has been powered up for a couple of weeks and now the fan is noisy. Sounds like the bearings are going out.

    Has anyone else had this problem?
    I need the fan to last a very long time.

    User avatar
    leogx9r
    Posts: 36
    Joined: Tue Dec 05, 2017 1:09 pm

    Thu Feb 15, 2018 3:48 am

    Hasn't happened here. Had mine for about 3-4 months now.

    Try opening it and cleaning out the fan perhaps ? Might simply be excessive dust.

    User avatar
    LattePanda
    Site Admin
    Posts: 2690
    Joined: Wed Jan 20, 2016 9:09 am

    Thu Mar 01, 2018 3:38 am

    Hi, how's everything going? :?:
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    tfergusonjr
    Posts: 1
    Joined: Mon Nov 23, 2020 1:02 am

    Mon Nov 23, 2020 1:12 am

    I have had my Alpha for sometime and am now having the same fan noise issue and possibly experiencing unexpected shutdown. As I bought this board to run my security camera system, which it does a great job of, when it doesn't crash. I am about to test the RMS process with LattePanda.
    Anyone have a solution to this problem? Since the fan is integral to the board it doesn't look like a replacement would be possible.

    Post Reply