LattePanda 4GB+64GB Unable to boot, failed reset

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    fazar65
    Posts: 1
    Joined: Wed Nov 18, 2020 10:58 am

    Wed Nov 18, 2020 11:23 am

    Hello

    I would be grateful if you could help please

    I have purchased a used LattePanda board which is not working and I am unable to send back to seller as it is past return date.

    Board details:
    FCCID:2AIDMLPDFR0418
    4gb+64gb ver S70CR200305
    S/N KBWMP170714700331
    S70CR200-CC55D-MID / Z8350

    Problem:
    1-) Initially the board was loading into windows 10 and then intermittently restarting, I purchased a Belkin brand 5V 2.1A USB power supply and used the original micro SD power cable. This did not resolve the issue

    2-) I went into bios and reset to original settings, this did not resolve the issue, at times the board would not boot load

    3-) I did the reset by holding the power and reset button as per instruction but this did not solve the issue.

    4-) I reinstalled windows 10 via usb and updated the drivers based on the forum post link to github and Googledrive driver download page but this did not solve the issue.

    5-) I downloaded the bios file and placed on a fat32 flash drive to perform a bios update as per github bios page and the youtube video but the board did not update (just showed the latte panda logo and not the bios update line by line instructions)

    6-) I have tried resetting the board again via bios and the buttons and now the board does not load, only shows the latte panda logo but does not load windows. I have made another usb flash windows installation media and have set the boot order in the bios to usb drive to re-install windows but the board will not load the usb.

    7-) At this time the board is unable to boot or load an OS from USB, seems to be stuck on the lattepanda logo page.

    I am unable to think of anything else and I cannot perform a hardware flash as is beyond my capability.

    Could I have suggestion please including authorisation for RMA?

    please see Pictures at https://drive.google.com/drive/folders/ ... sp=sharing

    Many thanks

    User avatar
    LattePanda
    Site Admin
    Posts: 2690
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Nov 20, 2020 3:33 am

    @fazar65, pls contact techsupport@lattepanda.com for repair service and attach the post.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply