Page 1 of 1

GUI-Problems after installing Ubuntu 16.04

Posted: Wed Sep 26, 2018 12:41 pm
by Ramon
Hello,
I have the following problem: after the installation of Ubuntu 16.04 (given from here: https://drive.google.com/file/d/0BzUYTe ... haWjA/view) on my Lattepanda 4G/64G, CR200z8350, I am not able to start any GUI-programs from the sidebar. The icons itself get the small white arrows at their side, but no window opens. I am able to start the terminal application (sometimes). ps -ef shows me that the process had startet (i.e Synaptic), but no graphical output on the screen. I have made sudo apt-get update as well as sudo apt-get upgrade without any effect regarding this problem.
I travelled thru the internet for one week now, but it seems that no-one has the same problem that I have. I would be really really glad if somebody of you could help me, please.

Best, Ramon

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Sat Sep 29, 2018 10:23 am
by LattePanda
Dear Ramon, would you please try to open the display configuration page and CLOSE the default video output to MIPI display? Let us know if it works for you!

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Sun Sep 30, 2018 9:59 pm
by Ramon
Hello,
After several tries I installed Opensuse. And what shall I say: it works perfect for me. Now I program in Python, C and Glade. The only thing I do not know is, how can I reach the pins of the Arduino from my code?
But, thank you very much for your help regarding the gui-problem. This helped me thru my Opensuse-configuration!
Best, Ramon

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Wed Oct 10, 2018 10:59 am
by ED209
You can consider to check the Arduino IDE on Linux tutorial to reach the interface. I think there's no compatibility issue!

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Sun Oct 21, 2018 1:18 am
by patternmb
Can you link where this tutorial is? I'm trying to access the arduino pins, but the IDE doesn't show any available serial ports.

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Sun Oct 28, 2018 2:11 pm
by ED209
patternmb wrote:
Sun Oct 21, 2018 1:18 am
Can you link where this tutorial is? I'm trying to access the arduino pins, but the IDE doesn't show any available serial ports.
Try these:
https://www.arduino.cc/en/Guide/Linux
http://playground.arduino.cc/learning/linux

Re: GUI-Problems after installing Ubuntu 16.04

Posted: Sun Oct 28, 2018 2:12 pm
by ED209
patternmb wrote:
Sun Oct 21, 2018 1:18 am
Can you link where this tutorial is? I'm trying to access the arduino pins, but the IDE doesn't show any available serial ports.
Actually there're more video tutorials via youtube also, I remember there're some tips to make it available. Let me know if it helps.