Upgrading Website!!! Post your problems here!

General Info and Announcements from the LatteTeam and Distributors
Lutz
Posts: 159
Joined: Mon Apr 18, 2016 4:30 am
Location: Germany, NRW

Tue Dec 19, 2017 12:46 pm

Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(

User avatar
LattePanda
Site Admin
Posts: 2143
Joined: Wed Jan 20, 2016 9:09 am

Wed Dec 20, 2017 2:41 am

Lutz wrote:
Tue Dec 19, 2017 12:46 pm
Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(
Many...many thanks for the feedback. :P
Working on it.
Enjoy Tinkering with LattePanda ! :lol:

User avatar
Joe B. Low
Posts: 1
Joined: Thu Dec 21, 2017 8:14 pm

Thu Dec 21, 2017 8:22 pm

The name of your product is spelled wrong on the home page. It says:

"BUY A LATTERPANDA" and
"LATTERPANDA4G/64G"

How embarassing!

User avatar
LattePanda
Site Admin
Posts: 2143
Joined: Wed Jan 20, 2016 9:09 am

Fri Dec 22, 2017 2:02 am

Joe B. Low wrote:
Thu Dec 21, 2017 8:22 pm
The name of your product is spelled wrong on the home page. It says:

"BUY A LATTERPANDA" and
"LATTERPANDA4G/64G"

How embarassing!
Welcome . Many thanks for the feedback.
Fixed. :P
Enjoy Tinkering with LattePanda ! :lol:

User avatar
LattePanda
Site Admin
Posts: 2143
Joined: Wed Jan 20, 2016 9:09 am

Fri Dec 22, 2017 2:07 am

LattePanda wrote:
Wed Dec 20, 2017 2:41 am
Lutz wrote:
Tue Dec 19, 2017 12:46 pm
Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(
Many...many thanks for the feedback. :P
Working on it.
Hi, for this issue, it will be fixed in the next upgrade.
Problem description:
Can not mark topics in different module.

Thanks for your feedback. :)
Enjoy Tinkering with LattePanda ! :lol:

Post Reply