Page 3 of 3

Re: Upgrading Website!!! Post your problems here!

Posted: Tue Dec 19, 2017 12:46 pm
by Lutz
Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(

Re: Upgrading Website!!! Post your problems here!

Posted: Wed Dec 20, 2017 2:41 am
by LattePanda
Lutz wrote:
Tue Dec 19, 2017 12:46 pm
Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(
Many...many thanks for the feedback. :P
Working on it.

Re: Upgrading Website!!! Post your problems here!

Posted: Thu Dec 21, 2017 8:22 pm
by Joe B. Low
The name of your product is spelled wrong on the home page. It says:

"BUY A LATTERPANDA" and
"LATTERPANDA4G/64G"

How embarassing!

Re: Upgrading Website!!! Post your problems here!

Posted: Fri Dec 22, 2017 2:02 am
by LattePanda
Joe B. Low wrote:
Thu Dec 21, 2017 8:22 pm
The name of your product is spelled wrong on the home page. It says:

"BUY A LATTERPANDA" and
"LATTERPANDA4G/64G"

How embarassing!
Welcome . Many thanks for the feedback.
Fixed. :P

Re: Upgrading Website!!! Post your problems here!

Posted: Fri Dec 22, 2017 2:07 am
by LattePanda
LattePanda wrote:
Wed Dec 20, 2017 2:41 am
Lutz wrote:
Tue Dec 19, 2017 12:46 pm
Lutz wrote:
Fri Nov 17, 2017 11:32 am
Example :
'Board' - 'Troubleshooting' -> some post marked in green as "new"
"Mark topics read" -> all green marks deleted => OK
Back to 'Board' -> 'Troubleshooting' again marked in green as "new"
'Board' - 'Troubleshooting' -> same posts marked in green as "new" as before
The bug is back :(
Many...many thanks for the feedback. :P
Working on it.
Hi, for this issue, it will be fixed in the next upgrade.
Problem description:
Can not mark topics in different module.

Thanks for your feedback. :)

Re: Upgrading Website!!! Post your problems here!

Posted: Mon Dec 31, 2018 7:02 pm
by Knightshadow1371
All the links for the alpha docs other than getting started do not work. Opens page that says not found.

Re: Upgrading Website!!! Post your problems here!

Posted: Mon Jan 07, 2019 10:10 am
by LattePanda
Knightshadow1371 wrote:
Mon Dec 31, 2018 7:02 pm
All the links for the alpha docs other than getting started do not work. Opens page that says not found.
Please review and check these links -
http://docs.lattepanda.com
https://github.com/LattePandaTeam/Docs

Please feel free to commit issues or contents to Github repo to drive changes! Thanks for your suggestions.

BTW, the problem u mentioned should be fixed.