Touch Screen not working on Ubuntu

If you're having trouble with your LattePanda Alpha & Delta, here's the place to get help.
Forum rules
If you have not found a solution, post a new issue. To speed up the process please let us know:
- Have you tried the solutions listed above?
- What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
- Have you tried any other solutions?
- How long have you had your board for?
- When did you first boot your board?
- Did it work ok before the issue occurred or has the issue always been there?
- Use images and videos to help us understand the issue where possible

If you are seeking RMA:
- Please open a new topic rather than hijacking someone else's thread
- Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
- Completed RMA cases will be marked with [CLOSED]
You can find the RMA guide [here]

Resolved Issues
- If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
- If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.
Post Reply
User avatar
kaganisildak
Posts: 1
Joined: Fri Oct 18, 2019 10:26 pm

Mon Oct 21, 2019 8:38 am

Hello,
I tried use Touch Screen on Ubuntu but i got these error.

Code: Select all

Goodix-TS i2c-GODX0911:00: ID 911, version: 1060
Goodix-TS i2c-GODX0911:00: Invalid config, using defaults
input: Goodix Capacitive TouchScreen as /devices/platform/80860F41:01/i2c-1/i2c-GODX0911:00/input/input7
Is there anyone who can use the display and configure it correctly?

Post Reply