[TUTORIAL] Install the Windows 10 Enterprise LTSB

A place to talk about all the Operating Systems, Software & Hardware
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
User avatar
LattePanda
Site Admin
Posts: 2467
Joined: Wed Jan 20, 2016 9:09 am

Wed Feb 28, 2018 6:38 am

Hi all, does anyone met the system download problem.
A member met a problem , appreciate for any feedback. :)

"After downloading over 1 gig it want's me to register. I've already registered with this forum. Anyway, I have tried registering with your download site, and log in. When I try to resume download site, it says I must register - but I am already logged in and registered."

http://www.lattepanda.com/topic-f5t3049p9325.html#p9325
Enjoy Tinkering with LattePanda ! :lol:

User avatar
Diomedes1905
Posts: 46
Joined: Sat Sep 29, 2018 9:29 pm

Wed Oct 31, 2018 7:15 pm

Kellman616 wrote:
Wed Aug 09, 2017 9:40 am
These days, a new version of LattePanda is launched. Do you have problem with installing the Windows 10 Enterprise LTSB system on LattePanda ;) ? I try to install the system by myself. And the process can be summarized in the following steps.

Step 1:

Download the LattePanda Win10 Enterprise LTSB Image.

Image

Step 2:

Put all the files to the root directory of your USB flash disk. (You need to set your USB flash disk to be a bootable device.You can see the tutorial here.)

lw2yIss.png

Step 3:

Reboot the LattePanda, press 'Esc' continously to enter BIOS.

8W]FBJ((Z9))BGCO5(L0(}T.png

Change the Boot Option Priorities to boot from the USB flash disk.

Step 4:

Save & Reboot.

Step 5:Waiting for installation.

nfPFWvA.png

Step 6: Activate Your LattePanda

The activation code has been already put in the box. Take it out.
There are 6 steps to activate your LattePanda:

1.Make sure your LattePanda has an active internet connection via WiFi or Ethernet
2.Right click on the Windows button and select System
3.Click Acitvate Windows
4.Click Change Product Key
5.Enter the product key number
6.Click Next

[7DD0LK$37DC@SQ4LSJZO%J.png

Step 7: Enjoy

nbe0xQY.png

Hope this post is useful for you. If you have any question please let me now :D
Can you made a tutorial showing how to create our own image?

User avatar
Erwin_L
Posts: 3
Joined: Mon Dec 24, 2018 3:07 am

Mon Dec 24, 2018 3:13 am

Hi,
First time on this forum. I downloaded the Enterprise image from the link provided in first comment. But when I unzipped it using 7zip, there were only two folders in there (boot and images). There wasn't a EFI folder, Sources folder, or bootmgr files.
Is this the way it's supposed to be or did I unzip it using the wrong app? Help please!
My LP is dead right now, no OS on it. It got corrupted due to bad power, and of course, I didn't make a image backup like I should have :-(

User avatar
Erwin_L
Posts: 3
Joined: Mon Dec 24, 2018 3:07 am

Tue Dec 25, 2018 3:39 am

Erwin_L wrote:
Mon Dec 24, 2018 3:13 am
Hi,
First time on this forum. I downloaded the Enterprise image from the link provided in first comment. But when I unzipped it using 7zip, there were only two folders in there (boot and images). There wasn't a EFI folder, Sources folder, or bootmgr files.
Is this the way it's supposed to be or did I unzip it using the wrong app? Help please!
My LP is dead right now, no OS on it. It got corrupted due to bad power, and of course, I didn't make a image backup like I should have :-(
UPDATE:
Nevermind, I figured out the problem. Dropbox doesn't like Microsoft Edge when downloading. It stopped about 1GB short, but it said it completed with no errors. I tried FireFox just for kicks, and this time I got the whole 5.1GB. Extracting now.....

User avatar
LattePanda
Site Admin
Posts: 2467
Joined: Wed Jan 20, 2016 9:09 am

Wed Dec 26, 2018 4:26 am

Erwin_L wrote:
Tue Dec 25, 2018 3:39 am
Erwin_L wrote:
Mon Dec 24, 2018 3:13 am
Hi,
First time on this forum. I downloaded the Enterprise image from the link provided in first comment. But when I unzipped it using 7zip, there were only two folders in there (boot and images). There wasn't a EFI folder, Sources folder, or bootmgr files.
Is this the way it's supposed to be or did I unzip it using the wrong app? Help please!
My LP is dead right now, no OS on it. It got corrupted due to bad power, and of course, I didn't make a image backup like I should have :-(
UPDATE:
Nevermind, I figured out the problem. Dropbox doesn't like Microsoft Edge when downloading. It stopped about 1GB short, but it said it completed with no errors. I tried FireFox just for kicks, and this time I got the whole 5.1GB. Extracting now.....
Haha. Great to know it works. Have nice holiday, my friend!
Enjoy Tinkering with LattePanda ! :lol:

User avatar
Erwin_L
Posts: 3
Joined: Mon Dec 24, 2018 3:07 am

Wed Dec 26, 2018 7:06 pm

LattePanda wrote:
Wed Dec 26, 2018 4:26 am
Erwin_L wrote:
Tue Dec 25, 2018 3:39 am
Erwin_L wrote:
Mon Dec 24, 2018 3:13 am
Hi,
First time on this forum. I downloaded the Enterprise image from the link provided in first comment. But when I unzipped it using 7zip, there were only two folders in there (boot and images). There wasn't a EFI folder, Sources folder, or bootmgr files.
Is this the way it's supposed to be or did I unzip it using the wrong app? Help please!
My LP is dead right now, no OS on it. It got corrupted due to bad power, and of course, I didn't make a image backup like I should have :-(
UPDATE:
Nevermind, I figured out the problem. Dropbox doesn't like Microsoft Edge when downloading. It stopped about 1GB short, but it said it completed with no errors. I tried FireFox just for kicks, and this time I got the whole 5.1GB. Extracting now.....
Haha. Great to know it works. Have nice holiday, my friend!
I did have to do additional steps to get the Enterprise image to work.
1) Download the LattePanda X64 Windows 10 HOME Edition image. Unzip and copy to USB.
2) Download the Enterprise LTSB image. Unzip and copy the "Boot" & "Images" folders to the USB in Step 1.
3) Proceed as instructed in other posts on re-imaging.
Worked like a champ! And the touch-screen drivers are already installed in the Enterprise image so that was an additional bonus!

User avatar
joris
Posts: 8
Joined: Tue Jun 26, 2018 3:14 pm

Mon Jan 14, 2019 4:46 pm

While updating I get the error:
Error 1392
The file or directory is corrupted and unreadable
The DISM log file can be found at C:\windows\logs\DISM\dism.log

I have no clue that to press; I don't want to brick it.
Attachments
problem.png
problem.png (597.46 KiB) Viewed 1078 times

User avatar
joris
Posts: 8
Joined: Tue Jun 26, 2018 3:14 pm

Tue Jan 15, 2019 8:29 am

Half a day later: I'm still stuck at the above screen.

Can someone (from Lattepanda) help me out here?

I have confirmed that my download is not corrupt

Post Reply