[DISCUSSION] Linux on LattePanda

A place to talk about all the Operating Systems, Software & Hardware
Forum rules

- Posts are to be made in the relevant forum. Users are asked to read the forum descriptions before posting.

- Members should post in a way which is consistent with "normal writing". That is users should not post excessive numbers of emoticons, large, small or coloured text, etc. Similarly users should not SHOUT or use excessive punctuation (e.g. ! and ?) in topic titles or posts.

- Members should use an appropriate, descriptive subject when posting a new topic. Examples of bad subjects include; "Help me!", "I'm stuck!", "I've got an error!", etc. Examples of good subjects include; "Getting an TABLE FULL error upon login", "Cannot restore a backup".

- Members are asked to post in English only so that posts can be well received and properly monitored.

- Spam is not tolerated here under any circumstance. This includes offering hosting services (charged and free), installation services, solicitation etc. Recruiting members for your own projects (moderators, designers, professional MOD work, etc.) is not permitted and is also considered spam. Users posting spam will be warned and their post removed.

- Members should post in a way that is respectful of other users. Flaming or abusing users in any way will not be tolerated and will lead to a warning. Vulgar language and inappropriate material is not allowed and will be removed. We try to maintain a family friendly atmosphere whenever it is possible within the main subject matter of this community. Please keep this in mind when participating.

- Each user is allowed to create one account. If you would like to change your username, please contact us and, most likely, we can do it for you while you can keep all of your profile data, posts, and other content.

- If a user violates our guidelines and shows a disregard for them, our staff and our community, they run the risk of losing their account. We reserve the right to deactivate any account and to edit or remove any content without warning. These guidelines are subject to change at any time without notice.

Thank you for visiting LattePanda.com!
Post Reply
User avatar
koolcat78956
Posts: 5
Joined: Wed Jun 01, 2016 7:01 pm

Wed Jun 01, 2016 7:08 pm

hey, how did you fix the win10 os?
i downloaded the zip for my LP, unzipped to a formatted FAT32 drive, plugged it in and till having same issue.
Goes from the panda screen to a blue "Just a moment..." screen and doesnt do anything from there. been trying to do what forums say but havent had luck :\

User avatar
Johnfu
Posts: 3
Joined: Thu Jun 02, 2016 12:27 pm

Thu Jun 02, 2016 12:39 pm

Great work!

Did you get the soundcard working?

Thanks for the inspiration! :)

User avatar
cyphergenetics
Posts: 17
Joined: Mon May 30, 2016 2:58 am

Thu Jun 02, 2016 9:01 pm

koolcat78956 wrote:hey, how did you fix the win10 os?
i downloaded the zip for my LP, unzipped to a formatted FAT32 drive, plugged it in and till having same issue.
Goes from the panda screen to a blue "Just a moment..." screen and doesnt do anything from there. been trying to do what forums say but havent had luck :\
"unrar" and drag drop to USB u mean. Change your sdcard/usb drive etc and stop using anything that came from Sandisk. IMO, they the only brands that sucked. Some can't even be formatted to ext4 nor NTFS filesystem. I just used the compressed Win10 that was provided by Lattepanda or u could use your own torrented Win10. Whichever works. Definitely not for the faint of the heart tho. Only proceed if u know what u are doing and system level of OSes.
Johnfu wrote:Great work!

Did you get the soundcard working?

Thanks for the inspiration! :)
Yep, everything just works except for the wireless, bluetooth module and some of the board features like arduino. Have to check that one out when i have the time and recompiling kernel with patches and modules

User avatar
koolcat78956
Posts: 5
Joined: Wed Jun 01, 2016 7:01 pm

Fri Jun 03, 2016 3:29 am

cyphergenetics wrote:
koolcat78956 wrote:hey, how did you fix the win10 os?
i downloaded the zip for my LP, unzipped to a formatted FAT32 drive, plugged it in and till having same issue.
Goes from the panda screen to a blue "Just a moment..." screen and doesnt do anything from there. been trying to do what forums say but havent had luck :\
"unrar" and drag drop to USB u mean. Change your sdcard/usb drive etc and stop using anything that came from Sandisk. IMO, they the only brands that sucked. Some can't even be formatted to ext4 nor NTFS filesystem. I just used the compressed Win10 that was provided by Lattepanda or u could use your own torrented Win10. Whichever works. Definitely not for the faint of the heart tho. Only proceed if u know what u are doing and system level of OSes."


Using Lexar flash drives and doesnt help. did just as troubleshooting says

User avatar
cyphergenetics
Posts: 17
Joined: Mon May 30, 2016 2:58 am

Fri Jun 03, 2016 5:22 am

Johnfu wrote:Great work!

Did you get the soundcard working?

Thanks for the inspiration! :)
Managed to get it to work with WN722N wireless adapter :) Drivers were preinstalled and injection mode already works in Kali alongside Alfa adapters
koolcat78956 wrote: Using Lexar flash drives and doesnt help. did just as troubleshooting says
It takes like 20-30 or so minutes on mine. Had to watch movies on the other monitor screens while waiting. Try check the MD5 hashsum of the downloaded image and compare it with mine

Code: Select all

md5sum ./image_x86.rar 
0038ef868c23605d2e5ddb38dadacf23  ./image_x86.rar

User avatar
lattepower
Posts: 1
Joined: Sat Jun 04, 2016 5:28 am

Sat Jun 04, 2016 5:40 am

Hi everyone!

Just wanted to let you all know that I installed Lubuntu 16.04 on my recently ordered Panda. Surprisingly everything runs quite well on the Panda and I'm really happy so far! E.g. setup of the Panda and installation of the OS worked without any problems :). Only thing which I could not get working was the WiFi. What chip is it exactly? Maybe its possible to get it running by installing additional drivers on the Lubuntu OS.

Thanks for any feedback!

Bests Lattepower

User avatar
Boring
Posts: 88
Joined: Sat Apr 16, 2016 7:14 pm

Sat Jun 04, 2016 8:47 am

In this thread they found what chip it is.

viewtopic.php?f=5&t=110&p=672
Maybe it can help you to find the drivers

User avatar
tony359
Posts: 132
Joined: Tue May 24, 2016 5:52 pm

Sat Jun 04, 2016 9:52 am

here is the manufacturer but I cannot find drivers.

http://www.gigafu.com.tw/product_view.php?id=24

User avatar
ayufanpl
Posts: 1
Joined: Sat Jun 04, 2016 5:39 pm

Sat Jun 04, 2016 5:40 pm

The chip is via SDIO and the driver is already present in Linux kernel. We do miss description of chip in order to use it.

User avatar
Relampago
Posts: 9
Joined: Sat Jun 04, 2016 9:27 pm

Sat Jun 04, 2016 9:37 pm

Running nicely!
Installation ran smooth as hell!

Throttling is working as well ( too well :-) )

Post Reply