Search found 8 matches

by retrodanc
Sat Apr 23, 2016 2:10 pm
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 27231

Re: Initial startup failing

Yep, that image works a treat!
by retrodanc
Fri Apr 22, 2016 7:44 am
Forum: Technical Discussion
Topic: Reinstall Windows 10
Replies: 5
Views: 6330

Re: Reinstall Windows 10

I have too...but now Windows says I have the wrong product key for the product...but I restored from the recovery, deffo the lattepanda install because the arduino app is on the desktop!

How did you get round/solve this?
by retrodanc
Tue Apr 19, 2016 11:12 am
Forum: Technical Discussion
Topic: Audio
Replies: 3
Views: 3572

Re: Audio

Still have 'Multimedia controller' as an unknown device with no driver and no devices in the 'Sound'.

Can anyone help?
by retrodanc
Mon Apr 18, 2016 7:46 am
Forum: Technical Discussion
Topic: Audio
Replies: 3
Views: 3572

Re: Audio

Ok well thats one better than me...I have no devices in the list for sound...where did you get an audio driver from?
by retrodanc
Sun Apr 17, 2016 7:24 pm
Forum: Technical Discussion
Topic: Audio
Replies: 3
Views: 3572

Audio

Has anyone got audio coming out of the HDMI or jack yet?

What am I missing?????
by retrodanc
Sun Apr 17, 2016 12:39 pm
Forum: Technical Discussion
Topic: Drivers
Replies: 5
Views: 4668

Re: Drivers

Well it turns out Windows 10 has got rid of F8 at startup to enter recovery. Now, its an option in Control Panel to restart into recovery...which is great but the reason for doing it is usually windows isn't working! God bless them, they have some funny ideas! I'm sure I went the long way round, but...
by retrodanc
Sat Apr 16, 2016 5:18 pm
Forum: Technical Discussion
Topic: Drivers
Replies: 5
Views: 4668

Drivers

After some initial problems, I've managed to reset Windows, install from the recovery and get it up and running.

However, there are no a load of devices that are unknown that I need drivers for. Wifi is one of them!

What do I do now? Can I download a driver package from somewhere from LattaPanda?!
by retrodanc
Sat Apr 16, 2016 9:21 am
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 27231

Re: Initial startup failing

Hi All, I have a setup problem too...after having some initial problems with startup, LattePanda on Twitter suggested restarting windows...I've done that but now the Windows install is in an infinite loop at 64% complete. Flashes up to the 64% screen then restarts and repeats. Any one got any ideas?...