Search found 20 matches

by thanos_37
Mon May 22, 2017 1:28 pm
Forum: Technical Discussion
Topic: Windows system crashes!!!!
Replies: 0
Views: 1024

Windows system crashes!!!!

Hi LP Team ..., as i wrote in a previews post...., i have a problem with my board after i a buy it...., my windows crashes and i have the " Blue screen problem" so i try to solve the problem but nothing. May i sent it back ??? it is all new . i did not use it :( :( Thanks, and waiting for an answer :)
by thanos_37
Fri May 12, 2017 5:22 pm
Forum: Technical Discussion
Topic: Problem with my New LP board!!!
Replies: 0
Views: 943

Problem with my New LP board!!!

Hello LP Team...,

When i power on my LP and after a few minutes i saw the message in the attachment photo...,

i try to reset my pc, and check update windows.., but nothing :( again the same message



any help please..
by thanos_37
Sun Apr 30, 2017 7:40 am
Forum: Troubleshooting
Topic: USB2 ports NOT working!!
Replies: 0
Views: 789

USB2 ports NOT working!!

Hi LattePanda Team, after a lot of working with my LP, the USB2 port do not recognise any device. i did a lot of things to recover the port ..., but nothing!!!(device manager/ up date drivers). The problem starts when i plug in a usb serial converter and something goes wrong and the usb converter st...
by thanos_37
Thu Mar 16, 2017 7:10 pm
Forum: Troubleshooting
Topic: Burn out my LP!!!
Replies: 3
Views: 1223

Re: Burn out my LP!!!

i huge mistake of me!!!!!!
by thanos_37
Thu Mar 16, 2017 3:37 pm
Forum: Troubleshooting
Topic: Burn out my LP!!!
Replies: 3
Views: 1223

Burn out my LP!!!

Hello LP Team...

i think that i burn out my LP...., I connect my LP with an adaptor 12v 5A and then i heard a sound and some smell.., after that ..., nothing ..dead..

any suggestion how can i recover my LP ??? i need some files :cry:
Please!!!
by thanos_37
Wed Mar 15, 2017 6:47 pm
Forum: Troubleshooting
Topic: [RESOLVED] BOARD POWER ISSUES? try to power the board via CN2 headers
Replies: 18
Views: 21299

Re: BOARD POWER ISSUES? TRY THIS!

Hello LP Team...

i am using for my robotic project a 12v/ 5AH Lead aced Battery with a 5V, 6A Step-Down Voltage Regulator.. I use 2 jumpers and i connect it to 5v and GND (as the the photo show), but it doesn't turn on... any help? :?:
by thanos_37
Mon Jan 09, 2017 7:21 am
Forum: General Discussion
Topic: Display back in stock.?
Replies: 1
Views: 1081

Display back in stock.?

Hello Lattepanda team :)

may i ask when the display come back in stock??
by thanos_37
Tue Nov 01, 2016 2:03 pm
Forum: Troubleshooting
Topic: Message when turn on my LP??
Replies: 2
Views: 1179

Message when turn on my LP??

Hello forum..,

when i power my LP i saw a message on the screen "Preparing Automatic Repair 92%" and then shut down!!
i use a 2.1A 2000ma samsung power supply.
Any help??
Regards
Thanos
by thanos_37
Fri Oct 28, 2016 2:57 pm
Forum: General Discussion
Topic: Battery for LP
Replies: 16
Views: 8707

Re: Battery for LP

Hi LazyBunny :) allow me to be more specific for what i have in my mind "product". it may help to understand what i do... with one power supply (Lead aced Battery OR a Lipo 7,4V 5000ma ) i want to give power to the PB Boar and to Micro controller 32 bit with sensors and two servos 5V and two DC Moto...
by thanos_37
Thu Oct 27, 2016 4:08 pm
Forum: General Discussion
Topic: Battery for LP
Replies: 16
Views: 8707

Re: Battery for LP

Hi again ,

i found that one, take a look please!! :)

http://www.batteries.gr/en/product.asp?catid=2660