Search found 28 matches

by kasek
Sun Nov 01, 2020 5:13 am
Forum: Troubleshooting
Topic: Usb Port doesn’t work
Replies: 22
Views: 3072

Re: Usb Port doesn’t work

I had same problem had to send it back for warranty. Be warned shipping cost is on your dime, they will only reimburse a small amount and what they do reimburse is store credit only. I was not informed of that when I sent mine in What is the repair they do on your motherboard? I think they replaced...
by kasek
Sun Nov 01, 2020 4:59 am
Forum: Technical Discussion
Topic: Can this work?
Replies: 0
Views: 494

Can this work?

Hey made my panda into a hackintosh
Wondering if I can use this:

https://dl.wish.com/JyvRS


Can I use that and have it display the Apple logo? I wanted to mount it to my case and display it as a kind of joke gag thing. If it is possible how do I do it lol
by kasek
Tue Oct 20, 2020 4:01 am
Forum: Troubleshooting
Topic: Usb Port doesn’t work
Replies: 22
Views: 3072

Re: Usb Port doesn’t work

I had same problem had to send it back for warranty. Be warned shipping cost is on your dime, they will only reimburse a small amount and what they do reimburse is store credit only. I was not informed of that when I sent mine in
by kasek
Sun May 03, 2020 5:06 pm
Forum: Technical Discussion
Topic: hackintosh/arduino question
Replies: 3
Views: 935

Re: hackintosh/arduino question

https://www.instructables.com/id/LED-Tr ... duino-UNO/

i was looking at this did they not need resistors because of the board they used?
also what would i need ot tell if that is even possible im guessing a software app or something?
by kasek
Sun May 03, 2020 5:26 am
Forum: Technical Discussion
Topic: hackintosh/arduino question
Replies: 3
Views: 935

hackintosh/arduino question

hey never done anything with arduino before so wondering if this is possible. i found this: https://www.amazon.ca/Traffic-Display-Module-Arduino-Mini-Traffic/dp/B07T656KCK/ref=sr_1_63?keywords=5mm+leds&qid=1588482519&sr=8-63 i have the alpha , i was thinking, like i said i have no experience here, c...
by kasek
Tue Apr 14, 2020 7:30 am
Forum: Troubleshooting
Topic: changed boot sequence won't save
Replies: 11
Views: 7404

Re: changed boot sequence won't save

I’m having the similar issue, it always defaults windows as primary boot. Even if I change it to opencore and save it, super frustrating as I want it to boot opencore so I can either choose macOS or windows. Any fix? Or bios update or something
by kasek
Wed Apr 08, 2020 1:17 am
Forum: Troubleshooting
Topic: Audio jack doesn’t work
Replies: 12
Views: 1600

Re: Audio jack doesn’t work

You'll have to know what your gear's spec. AHJ or OMTP. They are not compatible with each other. Blame the industry. LP Alpha/Delta's is OMTP type. Use an adapter to convert in between these two. Oh I gotcha, so my headphones could possibly be AHJ so the adapter cable would convert it to be omtp. T...
by kasek
Tue Apr 07, 2020 6:31 am
Forum: Troubleshooting
Topic: windows always boots as primary
Replies: 3
Views: 699

Re: windows always boots as primary

ya doenst make sense to me, i did fresh installs again to get rid of all traces of the other stuff i tried and still it always wants to boot windows even if i stick macos as boot 1
by kasek
Tue Apr 07, 2020 3:28 am
Forum: Troubleshooting
Topic: Audio jack doesn’t work
Replies: 12
Views: 1600

Re: Audio jack doesn’t work

There are some detection circuit and (possibly) phantom power in MIC as well. Call it a dark magic (or check Audio CODEC IC datasheet if you will.) Basically, you'll need to only get three Left-Right-Ground leads out with a trivial cable, but you do have to satisfy certain conditions. Blame modern ...
by kasek
Mon Apr 06, 2020 10:35 pm
Forum: Troubleshooting
Topic: Audio jack doesn’t work
Replies: 12
Views: 1600

Re: Audio jack doesn’t work

Ok I’ll look for one like the one you linked thank you