Search found 2404 matches

by LattePanda
Fri Apr 12, 2019 8:10 am
Forum: Cool Projects
Topic: My 7" 3d Printed Alpha Tablet
Replies: 1
Views: 203

Re: My 7" 3d Printed Alpha Tablet

Hi Raxx208, thanks for your sharing, looking forward to your update! ;)
by LattePanda
Fri Apr 12, 2019 3:28 am
Forum: General Discussion
Topic: See3CAMs with LattePanda
Replies: 1
Views: 57

Re: See3CAMs with LattePanda

Hi jm677zz, thanks for your message, please contact lattepanda@outlook.com for further business corporation.
by LattePanda
Tue Apr 09, 2019 2:36 am
Forum: Info & Announcements
Topic: Notice of Website SSL certificate expiration
Replies: 0
Views: 175

Notice of Website SSL certificate expiration

Hi all,
 
Recently you may be prompted unsafe when you open our website. This is because our website's SSL certificate has expired, and we are working on it now. Thank you for your kind reminder. In the meantime, you can continue to browse our forum or post. Thank you!
by LattePanda
Wed Apr 03, 2019 8:29 am
Forum: Troubleshooting
Topic: Help please
Replies: 1
Views: 128

Re: Help please

@sprocket, please contact techsupport@lattepanda.com for further help.
by LattePanda
Fri Mar 29, 2019 3:21 am
Forum: Technical Discussion
Topic: LP 2g/32gb only shows 1024MB RAM
Replies: 3
Views: 272

Re: LP 2g/32gb only shows 1024MB RAM

Hi,

Please check the following tutorial to fix it. Thanks.
https://www.lattepanda.com/topic-f10t19823.html
by LattePanda
Wed Mar 27, 2019 11:50 am
Forum: Troubleshooting
Topic: How to fix the 1GB RAM bug on LattePanda 2GB/32GB
Replies: 0
Views: 177

How to fix the 1GB RAM bug on LattePanda 2GB/32GB

Recently, we received some feedback from customers that they bought 2GB/32GB LattePanda 1st Gen boards, but the system shows 1GB RAM. The problem is because of CPU's bug and the production batch is August 2018, S/N:KBMP180808XXXXX. At present this problem has been solved already, and will not appear...
by LattePanda
Mon Mar 25, 2019 6:25 am
Forum: General Discussion
Topic: Corrupt Window 10 Enterprise
Replies: 4
Views: 261

Re: Corrupt Window 10 Enterprise

The reason the LP is corrupt is that I broke the micro usb power connector off of the mother board. I had the connector professionally repaired and the LP powers up now. I just need a link to the correct download for Windows 10 Enterprise. I have my registration card. hi, please try this link for W...
by LattePanda
Wed Mar 13, 2019 10:32 am
Forum: Troubleshooting
Topic: Volume Keeps Resetting To 37 After Reboot
Replies: 7
Views: 644

Re: Volume Keeps Resetting To 37 After Reboot

@Tempest8008, Awesome. Thanks for your sharing!
by LattePanda
Wed Mar 13, 2019 10:31 am
Forum: Technical Discussion
Topic: CPU Upgrade
Replies: 13
Views: 685

Re: CPU Upgrade

Dear o1111, The key is price and performance balance according to my study from product team. But it's an open topic for community in my view. The price for P2P i5 and i7 version chip is twice or three times more expansive compared with m3 chip. However, the TRUE computing power is like 0-5% higher ...
by LattePanda
Wed Mar 13, 2019 10:20 am
Forum: Troubleshooting
Topic: defective
Replies: 9
Views: 393

Re: defective

oreostix wrote:
Fri Feb 22, 2019 7:18 am
thank you for the quick replies, but device don't respond to sw and gnd either.
Did you connect with our techsupport@lattepanda.com already?