Search found 3 matches

by Stefan20
Thu Nov 12, 2020 8:10 pm
Forum: Troubleshooting
Topic: [RESOLVED] How to blind recover from no HDMI output after bios edit
Replies: 12
Views: 17943

Re: [RESOLVED] How to blind recover from no HDMI output after bios edit

In addition to XBoxClassic's great advice. - Here comes the same trick for a similar problem: In case you switched your lattepanda to "use build-in-display [that's display 1] only" the HDMI-Output will disappear on booting windows. - LP just shows a black screeen. Here's the solution : Switch your ...
by Stefan20
Thu Nov 12, 2020 8:01 pm
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8196

Re: My lattepanda does not send signal HDMI

Hi, maybe you switched to "use build-in-display [that's display 1] only". I had the same problem and I found an easy way to get back to the HDMI-Display: Turn your LattePanda on and give it time to startup Windows completely. Continue as follows. You won’t see what you do, but it works, though: - T...
by Stefan20
Thu Nov 12, 2020 7:50 pm
Forum: Technical Discussion
Topic: [DISCUSSION] HDMI/Display/Touchscreen
Replies: 131
Views: 86734

Re: [DISCUSSION] HDMI/Display/Touchscreen

Hi, no HDMI / black screen after switching to "use build-in-display [that's display 1] only". I had the same problem and I found an easy way to get back to the HDMI-Display: Switch your LattePanda on and give it time to startup Windows completely. Continue as follows. You won’t see what you do, but ...