Search found 20 matches

by Bruno
Fri Aug 19, 2016 5:44 pm
Forum: Technical Discussion
Topic: [DISCUSSION] Fans/Heatsinks/CPU Cooling Mods
Replies: 195
Views: 201342

Re: [DISCUSSION] Fans/Heatsinks/CPU Cooling Mods

I made this mod on my board, i replace that pink compound with a small cooper plate, the thermal compound i had here isn't that good, i waiting for a new and better one, after that i replace and test again, with this one running prime95 for a hour the processor gets 70 with around 30 Celsius on ambi...
by Bruno
Thu Aug 18, 2016 8:23 pm
Forum: Technical Discussion
Topic: [DISCUSSION] Linux on LattePanda
Replies: 263
Views: 287308

Re: [DISCUSSION] Linux on LattePanda

Driver for Realtek rt8723bs wifi, tested with Ubuntu and Debian on 32BG lp, on both wifi worked, on Debian the stock kernel (3.16) does not support

https://github.com/hadess/rtl8723bs

Edit:

Bluetooth
https://github.com/lwfinger/rtl8723bs_bt
by Bruno
Sat Aug 13, 2016 6:44 pm
Forum: Technical Discussion
Topic: [DISCUSSION] Hardware Feature Requests
Replies: 71
Views: 112188

Re: [DISCUSSION] V2 LattePanda Improvements

- keep a copy of Windows 10 activation key somewhere so we could retrieve it Activation key only should be a problem if the board is a doa, a bios corruption after Windows been activated shouldn't be a problem because after that activation can be done by Microsoft's servers on first time you connec...
by Bruno
Mon Aug 08, 2016 11:12 pm
Forum: Technical Discussion
Topic: [DISCUSSION] Hardware Feature Requests
Replies: 71
Views: 112188

Re: [DISCUSSION] V2 LattePanda Improvements

Auto Bios recovery and a good heat sink solution must be priorities on a new LP revision
by Bruno
Mon Aug 08, 2016 10:18 pm
Forum: Troubleshooting
Topic: [RESOLVED] Board with red light on
Replies: 4
Views: 3548

Re: [Solved] Board with red light on

Solved, the Bios was corrupted, i resolved the issue using a spi writer on the flash e2prom chip.
by Bruno
Tue Aug 02, 2016 5:38 am
Forum: Troubleshooting
Topic: process capacity is always at 100%
Replies: 2
Views: 2316

Re: [DEFECTIVE] Possibility with my lp

Have you read the cpu temperature? Maybe the cpu is throttling because of heat.
by Bruno
Tue Aug 02, 2016 5:25 am
Forum: Troubleshooting
Topic: [RESOLVED] Board with red light on
Replies: 4
Views: 3548

Re: [DEFECTIVE] Board with red light on and don't do bios p

has it been like this out of the box or did it happen after some time? After some time, i turned on the board and got no video, i rebooted the board and since then i got nothing, no video, no keyboard lights, only red led turned on and arduino's led blinking. have you modified the board in any way?...
by Bruno
Mon Aug 01, 2016 4:53 pm
Forum: Troubleshooting
Topic: [RESOLVED] Board with red light on
Replies: 4
Views: 3548

[RESOLVED] Board with red light on

My board stops work with the red light always on and the board does nothing, no video, no keyboard, nothing
by Bruno
Mon Aug 01, 2016 5:40 am
Forum: Troubleshooting
Topic: Red Light ON and that's it. No Boot
Replies: 39
Views: 17046

Re: Red Light ON and that's it. No Boot

@lattepanda Can I jump on the RMA bandwagon? I just want to get started on my project here. I'll send an email to the techsupport address asking for an RMA. Thanks. go ahead, sorry for your trouble. RMA guide here http://www.lattepanda.com/forum/viewtopic.php?f=16&t=349 I have the same problem, i s...