Search found 5 matches

by jakob
Mon Jun 04, 2018 8:07 am
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8092

Re: My lattepanda does not send signal HDMI

Hi, if the RED LED is always on, there is reason to believe the BIOS has missed. You can follow the guide below two re-write the BIOS. http://www.lattepanda.com/forum/viewtopic.php?f=6&t=386 And don't worry about your data if the board can be solved by the solution above. But if not, not easy to sa...
by jakob
Mon May 21, 2018 4:03 pm
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8092

Re: My lattepanda does not send signal HDMI

Hi, if the RED LED is always on, there is reason to believe the BIOS has missed. You can follow the guide below two re-write the BIOS. http://www.lattepanda.com/forum/viewtopic.php?f=6&t=386 And don't worry about your data if the board can be solved by the solution above. But if not, not easy to sa...
by jakob
Mon Apr 23, 2018 5:09 pm
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8092

Re: My lattepanda does not send signal HDMI

Is the red let always on after you re-flash the bios? Did the red led goes off before? :?: Yes red is always on. I don't know if I re-flashed bios because I don't get visual feedback. I put USB with bios files for re-flashing but can't see anything. Also, I ordered 7" touch screen and connected it ...
by jakob
Fri Apr 13, 2018 7:00 pm
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8092

Re: My lattepanda does not send signal HDMI

Hi, welcome to the forum, for your problem, I think the solution below will help. http://www.lattepanda.com/topic-f10t1175.html Or you can get the FAQ here, https://www.lattepanda.com/topic-f10t1776.html Hope it can help you! :) Thank you. I tried with Esc and F keys but no success. Also tried flas...
by jakob
Sat Apr 07, 2018 11:13 am
Forum: Troubleshooting
Topic: My lattepanda does not send signal HDMI
Replies: 15
Views: 8092

Re: My lattepanda does not send signal HDMI

I am replying to existing thread because I have same issue. I bought LP few weeks ago and suddenly today it stopped to send HDMI signal. I tried with different cables and different monitors and it still doesn't work. Also tried reset with holding reset and power button but nothing happens. I don't h...