Search found 15 matches

by Torn
Sat Nov 30, 2019 12:51 pm
Forum: Technical Discussion
Topic: Alpha/Delta as CarPC
Replies: 5
Views: 3395

Re: Alpha/Delta as CarPC

Css - you make it sound more complex then it is. On my carpc i used a pico power supply, with a delay trigger to power on/hibernate. (I will have to go look to get ya name of the auto trigger) it is set on a 7 second delay for power on. I am not sure if this will work well for the lattepanda boards ...
by Torn
Mon Jan 21, 2019 3:37 am
Forum: General Discussion
Topic: Working great alpha 864
Replies: 2
Views: 1129

Re: Working great alpha 864

From what I gather, it seems to only affected the 2nd batch. The backers should have gotten their alpha's before I did, as I wasn't a backer, but I did pre order one
by Torn
Sat Jan 19, 2019 11:34 pm
Forum: General Discussion
Topic: Working great alpha 864
Replies: 2
Views: 1129

Working great alpha 864

The first panda I got stopped working after a couple days, support was quick enough to get me a new one. I had issues getting an egpu working. It worked but it didn't. I will explain: The computer would turn on and run with the egpu, but I kept getting HIGH system interupts, upwards of 40%. Did seve...
by Torn
Mon Jan 14, 2019 12:22 pm
Forum: Troubleshooting
Topic: Windows 10 pro ISO file
Replies: 29
Views: 8326

Re: Windows 10 pro ISO file

I agree, except in my case I want to put Windows Ltsb instead of win pro on the eMMC. I got it on a m.2 and it runs way smoother then pro. But i want to use egpu so need ltsb on emmc
by Torn
Sat Jan 12, 2019 5:51 am
Forum: Troubleshooting
Topic: Alpha 864 w/ win 10 pro
Replies: 2
Views: 859

Re: Alpha 864 w/ win 10 pro

Ok so it seems that we can not change windows installation on the eMMC as its locked. LP needs to release a bios update to unlock it so we can install what ever version windows we want. windows 10 pro is crap compated to enterprise n, which is what I want. I got a windows tablet with built in eMMC j...
by Torn
Sat Jan 12, 2019 2:48 am
Forum: Troubleshooting
Topic: Alpha 864 w/ win 10 pro
Replies: 2
Views: 859

Alpha 864 w/ win 10 pro

I have been trying to install a diff version of windows (LTSB) to no avail. it won't let me upgrade from windows. I have formatted usb several different times. When it gets to where you can select which hdd you want to install on.. it detects nothing. I even tried putting ltsb on a micro sd card, an...
by Torn
Fri Jan 04, 2019 7:51 pm
Forum: Troubleshooting
Topic: {DEFECTIVE] latte panda alpha
Replies: 4
Views: 1732

Re: {DEFECTIVE] latte panda alpha

Got the replacement and it works well. I had a little problem that went away on its own?? I put an m.2 on and it would not boot no power nothing just like the first one.. I took m.2 out and it booted. I tried a second m.2 (diff brand) and it booted once then no power to lattepanda at all. I put a WD...
by Torn
Fri Dec 21, 2018 2:15 am
Forum: Troubleshooting
Topic: {DEFECTIVE] latte panda alpha
Replies: 4
Views: 1732

Re: {DEFECTIVE] latte panda alpha

I was told december 12 2018 that my replacement latte would be shipping next week. well that was last week, and tech does not reply.
by Torn
Sat Nov 10, 2018 5:42 pm
Forum: Troubleshooting
Topic: {DEFECTIVE] latte panda alpha
Replies: 4
Views: 1732

{DEFECTIVE] latte panda alpha

I got my alpha 864 win pro/activated about 4 days ago. Initial start up was great. I installed a few apps and games. I had ordered a m.2 ssd and that got here 2 days ago, so I put it on the board and installed windows on that and had 0 issues. Last night I shut it down, and unplugged it, as I do wit...
by Torn
Sat Nov 10, 2018 5:23 pm
Forum: Troubleshooting
Topic: Alpha won't turn on
Replies: 12
Views: 4450

Re: Alpha won't turn on

I have the same problem as well. I got my panda alpha 3 days ago. worked great, then i put an m.2 ssd on it and installed windows on it. worked great then I got up this morning and plugged it in (using power adapter that came with latte) and no lights come on fan won't turn on nothing its like i am ...