Search found 760 matches

by ccs_hello
Wed Aug 25, 2021 6:48 pm
Forum: Troubleshooting
Topic: (LPA 800) Faulty Boot, LED's on, No Fan, No Display
Replies: 2
Views: 133

Re: (LPA 800) Faulty Boot, LED's on, No Fan, No Display

Seems to me contacting Tech Support dept is the next step.
by ccs_hello
Fri Aug 20, 2021 2:04 pm
Forum: Technical Discussion
Topic: LattePanda 864s Battery connection?
Replies: 1
Views: 83

Re: LattePanda 864s Battery connection?

Please make sure the main OS (Windows, Linux, etc.) is fully off, not in Sleep mode (e.g., Windows fast boot mode),
and no peripheral devices are consuming power.

Reason: D13 blinking and Arduino shouldn't consume battery juice that fast.
by ccs_hello
Fri Aug 20, 2021 2:01 pm
Forum: Troubleshooting
Topic: LattePanda Alpha 864s Voltage Rail extremely hot?
Replies: 2
Views: 176

Re: LattePanda Alpha 864s Voltage Rail extremely hot?

Just a guess.
That reading is getting an incorrect feed or incorrect data from somewhere.
However, don't take my word for it.
by ccs_hello
Mon Aug 16, 2021 1:17 pm
Forum: Troubleshooting
Topic: Lattepanda alpha Do not power up
Replies: 1
Views: 91

Re: Lattepanda alpha Do not power up

Re: MOSFET got very hot

Probably some sort of short circuit. Definitely not well.
Please contact tech support via email to see what they can do for you.
by ccs_hello
Sun Aug 08, 2021 2:33 pm
Forum: Technical Discussion
Topic: Autopsy of a dead LattePanda Alpha power adapter.
Replies: 1
Views: 98

Re: Autopsy of a dead LattePanda Alpha power adapter.

Probably initially started by electrolytic capacitor failure, perhaps C1A.
Then cascade of events....
by ccs_hello
Tue Aug 03, 2021 6:28 pm
Forum: Troubleshooting
Topic: Powering LattePanda Alpha with JST port AND battery?
Replies: 2
Views: 176

Re: Powering LattePanda Alpha with JST port AND battery?

Yes, I have tested dual-powering the LP Alpha (from 4-pin DC as well as the 2S batery pack.) Usually when both are powered, DC-in will be the powering port, while the 2S battery pack is being charged until full (reaching 8.4V.) If you removed the 4-pin DC_in power, the 2S battery pack (full voltage ...
by ccs_hello
Fri Jul 09, 2021 11:00 pm
Forum: Troubleshooting
Topic: I can't manage to get the builtin arduino to upload!
Replies: 6
Views: 516

Re: I can't manage to get the builtin arduino to upload!

Per your screenshot, COM10 is what's being detected. On the other hand, it is rather odd, that COM10 port is also showing as keyboard and mouse port as well. I have never seen that in the past. Is it possibe you have loaded a sketch that put a USB-based keyboard and mouse emulation on the same USB i...
by ccs_hello
Fri Jul 09, 2021 6:29 pm
Forum: Troubleshooting
Topic: I can't manage to get the builtin arduino to upload!
Replies: 6
Views: 516

Re: I can't manage to get the builtin arduino to upload!

Please download USBTreeView from www.uwe-sieber.de

run it to find the proper COM port number that maps to ATmega32u4.
by ccs_hello
Thu Jul 08, 2021 1:42 pm
Forum: Technical Discussion
Topic: 10.1" 1920x1200 panel for the LattePanda Alpha?
Replies: 1
Views: 246

Re: 10.1" 1920x1200 panel for the LattePanda Alpha?

LP version 1 (classic) is using MIPI-DSI as its display output.
LattePanda Alpha?delta is using eDP as its display output.
They are completely different.
by ccs_hello
Mon Jul 05, 2021 5:08 pm
Forum: Technical Discussion
Topic: Enable Secure Boot on Alpha
Replies: 5
Views: 622

Re: Enable Secure Boot on Alpha

There are hacks to disable TPM check and Secure Boot on Win11.
Of course, that will make these new W11 features unavailable.
I think MS still has not yet made out its mind. Let's wait for the offcial release date.