Search found 46 matches

by calpin
Mon Oct 12, 2020 7:25 am
Forum: Technical Discussion
Topic: Is the latest LattePanda Alpha with 8100Y CPU have dual channel memory?
Replies: 6
Views: 528

Re: Is the latest LattePanda Alpha with 8100Y CPU have dual channel memory?

farukhkhan21 wrote:
Sat Oct 10, 2020 11:19 am
@LattePanda any information on this?
The 8100Y version 8GB LPDDR3 RAM is signle channel.
by calpin
Fri Sep 18, 2020 3:16 am
Forum: Technical Discussion
Topic: LP DELTA Pins Current Limit
Replies: 1
Views: 503

Re: LP DELTA Pins Current Limit

It will output 5V , which can be used to light a LED.
But I usually limite it under 50 mA
by calpin
Mon Sep 14, 2020 10:38 am
Forum: Troubleshooting
Topic: Lattepanda 4GB/64GB not booting
Replies: 2
Views: 685

Re: Lattepanda 4GB/64GB not booting

Red LED on LattePanda is the indicator LED for CPU. Seems the CPU boot up. Which display you are conncect with? Do you have another can test with? And you can email techsupport@lattepanda.com for the further help.
by calpin
Mon Sep 14, 2020 10:34 am
Forum: Troubleshooting
Topic: LattePanda Delta Not Booting
Replies: 4
Views: 756

Re: LattePanda Delta Not Booting

Hi, again. Thank you very much for the insight! Removing the on board battery for 10min while it is powered down and reinserting the battery then powering the board on seems to corrected to issue, I have successfully booted the pre-installed windows 10 image. I greatly look forward to working with ...
by calpin
Wed Aug 12, 2020 10:08 am
Forum: Troubleshooting
Topic: Program Fails to launch in windows on Latte Panda
Replies: 1
Views: 659

Re: Program Fails to launch in windows on Latte Panda

Any chance the Firewall Protection think it's a threaten. Try put it in safety list?
by calpin
Wed Aug 12, 2020 9:15 am
Forum: Technical Discussion
Topic: Need a diode identified to order replacement.
Replies: 5
Views: 815

Re: Need a diode identified to order replacement.

datechnerd wrote:
Fri Jul 17, 2020 9:04 pm
LattePanda wrote:
Fri Jul 17, 2020 7:23 am
@datechnerd, then we afraid you need to ship it to us for a fix.
What would that cost?
Please emily techsupport@lattepanda.com?
by calpin
Wed Aug 12, 2020 9:13 am
Forum: Troubleshooting
Topic: Windows 10 Reinstall (Factory Reset)
Replies: 6
Views: 681

Re: Windows 10 Reinstall (Factory Reset)

Hi there
Which kind of the board you are using with?Lattepanda 2/32 or 4/64? I guess the problem is cause by the power supply and power cable. Which is better to output 5V@2.5A
by calpin
Wed Aug 12, 2020 6:54 am
Forum: General Discussion
Topic: LattePanda Appears to Lose Power (Red LED Off)
Replies: 3
Views: 3412

Re: LattePanda Appears to Lose Power (Red LED Off)

If you have a LattePanda V1 , please check the power supply and USB power cable. Better can output 2.5A . Sometime, the limit is the usb cable which is too thin
by calpin
Wed Aug 12, 2020 6:46 am
Forum: Troubleshooting
Topic: Not able to access BIOS [SOLVED]
Replies: 10
Views: 7655

Re: Not able to access BIOS/Power requirement

Hi Calpin Thanks for your quick response ☺️ I had already tried the recovery steps above, However the issue appear to the monitor.. For whatever reason there is no output on the screen until the windows startup screen on the new LG IPS Monitor, however on attaching the LP to another Asus IPS Monito...
by calpin
Tue Aug 11, 2020 9:39 am
Forum: Troubleshooting
Topic: Lattepanda Alpha 864 failing to detect WD NVMe
Replies: 2
Views: 769

Re: Lattepanda Alpha 864 failing to detect WD NVMe

I recently purchased a LP Alpha to serve as a Media Center PC on a living room TV, and was hoping to add a Western Digital WD Blue SN550 NVMe for additional storage. The Alpha runs well on it's own, but doesn't seems to detect the drive in either the BIOS or in Windows. I have reseated the drive a ...