Search found 7 matches

by tekken
Wed Jun 26, 2019 1:01 pm
Forum: Technical Discussion
Topic: Some games do not sound on Windows 10
Replies: 2
Views: 1018

Re: Some games do not sound on Windows 10

Sounds like a normal windows issue to me. You need to be more specific which games work which ones don't? Hi, Dreamwalker. Thanks for your interest. work well To the moon, cuphead, journey, life is stragne.. most games. not work Dead or alive 5, BLAZBLUE Series, Dolby Access (Windows 10 Store) and ...
by tekken
Tue Jun 25, 2019 4:27 am
Forum: Technical Discussion
Topic: Some games do not sound on Windows 10
Replies: 2
Views: 1018

Some games do not sound on Windows 10

It was so weird.
Does anyone have any experience with this?
It's a BIOS problem or a hardware design flaw.
This is a very deadly problem. I think.
by tekken
Wed Feb 20, 2019 6:57 am
Forum: Troubleshooting
Topic: [DEFECTIVE] My lattePanda Alpha was dead.
Replies: 7
Views: 1407

Re: [DEFECTIVE] My lattePanda Alpha was dead.

Date and time Status of Item Location 11/02/2019 12:29 Posted 07328 11/02/2019 21:14 Arrived at export office Seoul 11/02/2019 22:55 Departed from export office Seoul 13/02/2019 16:54 Arrived at destination import office Shanghai 13/02/2019 20:10 Presented to import customs 14/02/2019 11:07 Released...
by tekken
Mon Feb 11, 2019 2:24 pm
Forum: Troubleshooting
Topic: [DEFECTIVE] My lattePanda Alpha was dead.
Replies: 7
Views: 1407

Re: [DEFECTIVE] My lattePanda Alpha was dead.

I already sent the Alpha800 by EMS.
Also I sent an e-mail according to the RMA form.
Please check and reply to me.
by tekken
Sun Jan 13, 2019 12:06 pm
Forum: Troubleshooting
Topic: [DEFECTIVE] My lattePanda Alpha was dead.
Replies: 7
Views: 1407

Re: [DEFECTIVE] My lattePanda Alpha was dead.

Hey, Panda.
I'm waiting for RMA.
Please help me.
by tekken
Wed Jan 09, 2019 11:47 am
Forum: Troubleshooting
Topic: [DEFECTIVE] My lattePanda Alpha was dead.
Replies: 7
Views: 1407

Re: My lattePanda Alpha was dead.

Of course I tried everything, It was useless. The options I touched are windows SSD UEFI sequence and the value of Mwait ?? of VGA. Probably Mwait seems to be this. Anyway, I had to wait two days without mercury batteries, but all failed. Now all USB doesn't work and no HDMI signal. When the power i...
by tekken
Wed Jan 09, 2019 3:07 am
Forum: Troubleshooting
Topic: [DEFECTIVE] My lattePanda Alpha was dead.
Replies: 7
Views: 1407

[DEFECTIVE] My lattePanda Alpha was dead.

It's really stupid.
I just installed Windows 10 once.
I touched a Bios setting just little.. and died right after that.
I can not get into Bios anymore and I do not get a screen.
USB connected keyboard does not work either.
What can I do now? Please let me get an RMA soon.