Search found 10 matches

by Retroid
Fri May 13, 2016 11:10 am
Forum: Technical Discussion
Topic: Stability Issues
Replies: 13
Views: 7132

Re: Stability Issues

I had tremendous issues with shut downs when the LP was under load. Fixed this by using a Pimoroni Raspberry Pi Hub kit which comes with a 5.2v 3amp PSU.

Whenever I've tried using a lesser PSU, that's when I start getting sudden shut-downs.
by Retroid
Sun Apr 24, 2016 4:38 pm
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

Yep, rather pleased to say that the USB image has worked a treat & I've been playing about with Steam on mine. Does need active cooling to prevent clocking down when playing games, which is fine & what I expected (even in the nice airy case). Now to see what I can do with it! :D
by Retroid
Sat Apr 23, 2016 9:06 am
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

I know there are two versions of the LP. I was just wanting to make sure the RAM / built-in storage were the only differences.
by Retroid
Fri Apr 22, 2016 5:42 pm
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

Of course, but surely there'd still be some advantage to running the x64 version. Seemed a little odd to have two, is all.
by Retroid
Fri Apr 22, 2016 5:25 pm
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

Hang on, why is the 2/32gb LP x86?
by Retroid
Wed Apr 20, 2016 12:23 pm
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

Fingers crossed. I'd love to fiddle with my Panda - I've had plans for it since before I knew it existed ;)
by Retroid
Sat Apr 16, 2016 11:12 am
Forum: Technical Discussion
Topic: Initial startup failing
Replies: 53
Views: 26695

Re: Initial startup failing

Yeah, I had the exact same problem with W10 being stuck in an install loop. I followed a guide to try bypassing the loop and now it simply shuts down after 'booting' for a while.
by Retroid
Sat Apr 16, 2016 10:13 am
Forum: Technical Discussion
Topic: Power failure during initial setup, W10 won't boot
Replies: 5
Views: 4022

Re: Power failure during initial setup, W10 won't boot

I've tried various hubs / direct powering, minimum 2.1amp & the one I'm using now is this:

https://www.adafruit.com/products/1516

It's not a power problem. Windows 10's installer appears to have screwed up & I can't get in.
by Retroid
Fri Apr 15, 2016 8:18 pm
Forum: Technical Discussion
Topic: Power failure during initial setup, W10 won't boot
Replies: 5
Views: 4022

Re: Power failure during initial setup, W10 won't boot

I'm using a 3amp Pimoroni PSU & hub.
by Retroid
Fri Apr 15, 2016 6:35 pm
Forum: Technical Discussion
Topic: Power failure during initial setup, W10 won't boot
Replies: 5
Views: 4022

Power failure during initial setup, W10 won't boot

Was stuck in "Windows 10 stopped unexpectedly" loop, bypassed that & now W10 won't finish setup *or* boot up. Just powers off after initial Latte Panda boot screen.