Search found 7 matches

by john_mckale
Wed Mar 11, 2020 8:30 pm
Forum: Technical Discussion
Topic: 10 pin Li-Po battery connector experiment
Replies: 38
Views: 51093

Re: 10 pin Li-Po battery connector experiment

Is anyone in the US interested in buying one of these battery pack for the LPA? I used it and it work flawlessly. Looking to let mine go, will sell for cheap and ship immediately! DM me if you are interested!
20191116_190347.jpg
20191116_190347.jpg (2.67 MiB) Viewed 8757 times
by john_mckale
Tue Mar 12, 2019 2:58 pm
Forum: Technical Discussion
Topic: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?
Replies: 33
Views: 54452

Re: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?

LPA works fine without the monitor attached. Got to use it with hdmi just fine. (glad I averted it being completely dead. It really just took learning how to use the supplied PSU)

Does anyone else have this issue with a monitor attached? Do you just mainly use DC power vs USB-C?
by john_mckale
Sun Mar 10, 2019 8:32 pm
Forum: Technical Discussion
Topic: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?
Replies: 33
Views: 54452

Re: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?

I got my screen and the ribbon cable setup and working!

However after some use, I started getting the USB-C power issues, I finally(and luckily) have been getting it to boot again, but everytime it hits the LP splash screen It shuts off right away.

Any ideas? Probably just drawing too much power?
by john_mckale
Sat Mar 09, 2019 6:54 pm
Forum: Technical Discussion
Topic: LattePanda ALPHA DC Power insights
Replies: 18
Views: 29502

Re: LattePanda ALPHA DC Power insights

When using the DC 4 pin slot how do you have it set up for a stable system?

Is there an advantage using 4 pins, 2+ and 2- to supply power vs using 2 of the pins, 1+ and 1-?

When using the 4 pins is the power divided coming in on the 2+ connections? (6v on each pin) or is it for redundancy?
by john_mckale
Fri Mar 01, 2019 11:03 pm
Forum: Troubleshooting
Topic: Calling all iCube battery users!
Replies: 0
Views: 928

Calling all iCube battery users!

So I have been experiencing the issue that alot of people have been experiencing with the USB C power supply where some or none of the leds flash (in my case I have just the blinking 6s blue power light) and no boot or response from the alpha. I have tried alot of different combos to get it to boot ...
by john_mckale
Thu Feb 21, 2019 3:04 am
Forum: Technical Discussion
Topic: Alpha 864 Working Good - Questions
Replies: 3
Views: 1098

Re: Alpha 864 Working Good - Questions

Spam F7 and it'll get you in. I keep the fan set at cool til 50C. Its pretty much always running when I have the alpha on and run moderately intense programs without any hiccups.
by john_mckale
Sat Feb 09, 2019 3:24 pm
Forum: Technical Discussion
Topic: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?
Replies: 33
Views: 54452

Re: 15.6" / 17.3" eDP Displays for LattePanda Alpha!?

I have been looking at this thread no stop for the past few weeks. I ordered the Samsung 15.6 display from ebay. And still awaiting on the new ribbon cable. I bought one with the gold connector on one end. Not sure how to tell if I got the A or the B relative to the connector. FOR FUTURE buyers: I o...