userhead jaypro
Replies (3)
  • You Reply: I was trying to update to a linux bios so that I can run opensuse. When I followed the directions from a linux PC, the latte panda would fail to update. However, when I followed the same directions on a windows pc, the bios update was successful. I don't know what the difference was (file permissions?), but that's what worked for me.
  • You Reply: I only have a monitor for hdmi out; no devices for composite. Is there any way to disable composite or set hdmi as primary while opensuse installs? I have installed opensuse by following the directions in this thread, but it only leads to a blank screen with the mouse pointer.
  • You Reply: I'm trying to get opensuse running on my latte panda 4g/64. I've updated the bios, installed opensuse, but when it boots, I am brought to a blank screen with only the use of a mouse pointer. The internal display seems to be the active desktop, but I only have a monitor hooked up through hdmi. I thought I would be able to disabled the internal display through the bios, by:

    BIOS->"Chipset"->"North Bridge"->"IGD - LCD Control"->"Force Lid Status"->"Off" .

    ... as mentioned above, but with no luck. I have also tried to toggle:

    BIOS->"Chipset"=>"North Bridge"->"Intel IGD Configuration"->"Primary Display".

    Are there any other options that I can try?