i can't download "X64 Version for CR 110 Z88350 4G+64G"

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    digerati518
    Posts: 8
    Joined: Thu Oct 07, 2021 1:16 pm

    Wed Jun 01, 2022 2:16 am

    I want to download "X64 Version for CR 110 Z88350 4G+64G"

    but i can't ,

    after I click the link of "X64 Version for CR110 Z88350 4G+64GB/ all CR200 Z8350 ",

    drive.google.com/~~~~~ page is open
    that says access right is needed
    you need to request to access, or change account to have adequet access

    why can i download directly ?

    and how can i download this install file ?

    i think reason of trouble is that i can't download google drive share files because that lattepanda register me as rightful person who can download sharing file of google drive

    User avatar
    LattePanda
    Site Admin
    Posts: 2854
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Jun 08, 2022 8:37 am

    Hi

    pls check if the following link works.
    https://drive.google.com/file/d/0BzUYTe ... Soxdp5MEsw
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    digerati518
    Posts: 8
    Joined: Thu Oct 07, 2021 1:16 pm

    Sat Jun 18, 2022 8:14 am

    Thanks alot lattepanda site admin ,

    i can install latte panda windows 10, because of your above help , thanks alot

    Post Reply