[RESOLVED] How to blind recover from no HDMI output after bios edit

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    Xboxclassic
    Posts: 7
    Joined: Mon Mar 27, 2017 12:32 pm

    Mon Mar 27, 2017 12:43 pm

    1. Remove/Unplug all external Drives. (Except an external DVD-Rom if you have one connected !)
    2. Power on Unit (If you have an external DVD-Rom Drive it will make a Spin-up noise indicating unit is on )
    press escape a few times until numlock led/light on keyboard stops flashing.
    ---Still no screen - Relax you have already entered the bios mode even though you can not see anything yet !---
    3. Press F3 key
    4. Press Enter Key
    5. Press F4 Key
    6. Press Enter Key

    User avatar
    LattePanda
    Site Admin
    Posts: 2472
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Mar 28, 2017 3:30 am

    thanks for sharing, stickied!
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Kellman616
    Posts: 42
    Joined: Fri Feb 24, 2017 7:11 am

    Mon Sep 18, 2017 8:57 am

    LOL :D Useful!!

    User avatar
    Coco Xia
    Posts: 75
    Joined: Wed Aug 02, 2017 8:36 am

    Wed Nov 22, 2017 2:30 am

    Really useful, thanks. i just fixed my problem follow this. :lol:

    User avatar
    LattePanda
    Site Admin
    Posts: 2472
    Joined: Wed Jan 20, 2016 9:09 am

    Thu Nov 30, 2017 9:36 am

    @Xboxclassic
    Repaired some boards with no HDMI output. Many thanks. :D
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Xboxclassic
    Posts: 7
    Joined: Mon Mar 27, 2017 12:32 pm

    Thu Jan 25, 2018 3:33 pm

    Thanks for all the positive feedback from all users of the LP.
    (Also the Moderators of the site)

    Very Much Appreciated! :D

    I am still working out how far you can actually Push the LP to where it is Stable and Fast.
    Specifically with use for Gaming and Media in mind.

    The default settings are perfect as they stand for most use. 8-)

    Though I have Noticed a Few Games and Videos seem to Lag at times.
    Hence the Push or Overclock if you will.

    I can only do this in my spare time as other issues come first.
    Will Let you all know in the very near future of Range to entered.!
    Thanks Again

    Xboxclassic !
    .

    User avatar
    LattePanda
    Site Admin
    Posts: 2472
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Jan 26, 2018 8:54 am

    Hi Xboxclassic ,many thanks! This is really helpful! :D
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    techre3825
    Posts: 3
    Joined: Fri Mar 09, 2018 6:44 pm

    Mon Mar 19, 2018 7:42 pm

    Thank You worked like a charm !!

    User avatar
    LattePanda
    Site Admin
    Posts: 2472
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Mar 20, 2018 8:43 am

    yeah, it's really helpful. Many thanks for our kindly members. :)
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    birger.schmidt
    Posts: 4
    Joined: Mon Dec 17, 2018 8:11 pm

    Mon Dec 17, 2018 8:50 pm

    Hi, I have misconfigured the BIOS of my LattePanda Alpha 864 in a way, that HDMI is not working until the OS (linux in my case) is started.

    So I found this thread and unfortunately the [ESC..., F3, Enter, F4, Enter] sequence does not work for me. :( I'm quite sure I get into the BIOS by pressing either ESC or DEL, because after doing that I can wait forever and nothing happens (otherwise it boots into linux). When I press [F3, Enter, F4, Enter] it reboots as well as when I press [ctrl, alt, del].

    Can someone please check and post the BIOS reset to defaults sequence for the LP Alpha 864 here please?!

    I would like to get vision on boot back so badly.

    As an alternative I've already tried to do a BIOS reset from within linux:

    Code: Select all

    modprobe nvram
    dd if=/dev/zero of=/dev/nvram
    But that did not solve my problem.
    The LattePanda Alpha still boots into linux and I am flying blind 'til the linux boot logo.

    In another thread someone describes a HARD RESET option and I think it does not apply to the Alpha (https://www.lattepanda.com/topic-f10t853.html). But if that's the way to go, please tell me which button I shall press for how long.

    PS: I tried the HARD RESET option now as well with no visible result.
    At first I was confused about how the Arduino reset button can be the one that is meant there, but as that and the power button are the only buttons on the board, I just tried with those.

    Post Reply