Reset Button : Am I using it wrong?

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    MadStyle1911
    Posts: 16
    Joined: Tue Apr 19, 2016 9:07 pm

    Sun May 29, 2016 12:52 am

    ... Bump..

    User avatar
    pelle8879
    Posts: 15
    Joined: Mon May 23, 2016 6:24 am

    Wed Jun 01, 2016 12:18 pm

    I downloaded new image, unzipped it to a USB-stick. Power on and voila all is ok!

    User avatar
    MadStyle1911
    Posts: 16
    Joined: Tue Apr 19, 2016 9:07 pm

    Wed Jun 01, 2016 4:25 pm

    pelle8879 wrote:I downloaded new image, unzipped it to a USB-stick. Power on and voila all is ok!
    Then you did not have the red stay on light, those of us with red stay on light, can not even use the USB ports to reset.

    User avatar
    MadStyle1911
    Posts: 16
    Joined: Tue Apr 19, 2016 9:07 pm

    Wed Jun 01, 2016 4:28 pm

    This LattePanda has become metal paperweight, With the people at LattePanda not responding is just as bad. Meanwhile I just pledged for the Udoo X86 been on Kickstarter for 54 days, it's closing in 5 days.
    Image

    https://www.kickstarter.com/projects/ud ... board-ever

    User avatar
    trangx
    Posts: 5
    Joined: Sat Jun 04, 2016 9:50 am

    Sun Jun 05, 2016 4:59 am

    Try to put it into a fridge for one night with nilon bag around (keep out of water).

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Sun Jun 05, 2016 9:11 am

    make sure you don't have broccoli nearby - W10 doesn't like them ;)

    (sorry trangx, don't mean to make fun of you, if the fridge way works then happy days but it just makes me laugh! ;) )

    User avatar
    hlide
    Posts: 65
    Joined: Wed Jun 01, 2016 11:15 pm

    Mon Jun 06, 2016 12:21 am

    Just for curiosity trangx at which temperature you put your latte panda? since latte panda means milky panda, it probably prefers North pole.

    User avatar
    hlide
    Posts: 65
    Joined: Wed Jun 01, 2016 11:15 pm

    Mon Jun 06, 2016 12:27 am

    bigredky wrote:I'm trying to get my LP to boot after everything was working great until I pulled the power without shutting down.

    What is the proper way to reset the device?

    When I hold down the reset button the red light just blinks but does nothing. When I hold power and restart its just showing a red light and nothing happens.

    If I pull power and plug back in I get blue flashing lights for a few seconds then nothing. When I hit power its nothing but a red light.

    Everything was working great before with the same setup.

    Any troubleshooting tips are very much appreciated.
    wait you have the same issue as me ? see my video at this post viewtopic.php?f=5&t=185 to check whether you have the same symptom as mine.

    User avatar
    hlide
    Posts: 65
    Joined: Wed Jun 01, 2016 11:15 pm

    Mon Jun 06, 2016 12:30 am

    MadStyle1911 wrote:
    pelle8879 wrote:I downloaded new image, unzipped it to a USB-stick. Power on and voila all is ok!
    Then you did not have the red stay on light, those of us with red stay on light, can not even use the USB ports to reset.
    can you also check if you have the same issue I describe in my video at viewtopic.php?f=5&t=185 ?

    User avatar
    trangx
    Posts: 5
    Joined: Sat Jun 04, 2016 9:50 am

    Mon Jun 06, 2016 4:25 am

    hlide wrote:Just for curiosity trangx at which temperature you put your latte panda? since latte panda means milky panda, it probably prefers North pole.
    When plugged in power (not yet push power button), the red led continue all the time while the blue one is off, but no keyboard led, no mouse light -> no power on usb port. Maybe BIOS or short circuit some where because temprature too hot after long time running my Window reinstallation for "Just moment" error before.

    You all know that heat and cold make metal expand or contract.

    i think "what will happen with the board if it's too cold?". So i put it on ice area in fridge.

    I dont know reason why the board dead but i try to do everything include stupid thing :) and my lucky day had come

    Post Reply