Reset Button : Am I using it wrong?

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    hlide
    Posts: 65
    Joined: Wed Jun 01, 2016 11:15 pm

    Mon Jun 06, 2016 11:05 am

    Well I put my mine in the fridge yesterday. So I'll see tonight.

    User avatar
    hlide
    Posts: 65
    Joined: Wed Jun 01, 2016 11:15 pm

    Mon Jun 06, 2016 8:32 pm

    as expected to no avail.

    User avatar
    Marathonwalker
    Posts: 3
    Joined: Tue Jun 07, 2016 8:40 pm

    Thu Jun 09, 2016 9:00 pm

    I have tried the fridge solution, no success...
    I have tried a USB 5V 3A power unit http://www.amazon.de/3000mAh-Netzteil-R ... ords=5v+3a and a lightwire cable https://www.kickstarter.com/projects/67 ... escription - no success

    User avatar
    LattePanda
    Site Admin
    Posts: 2467
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 29, 2017 9:43 am

    Thanks for your feedback.
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Lemminger65
    Posts: 5
    Joined: Wed Nov 14, 2018 10:44 pm

    Sat Jun 01, 2019 6:22 pm

    Hi

    I have the same issue with 3 LattePanda.
    Windows is running great, but the Arduino sucks.
    If I press the reset after windows is starting and then start my c# Program, it works.

    Added 1000 uf over the reset button, it works, but sometimes.

    I got my project almost ready and it denied to work proper.

    LP team does nothing for there customer. if I have to use a separat Arduino, then LattePanda is not more an option.
    But in this case I have to get that stuff running.

    Post Reply