The LP shut down suddenly

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    feitgemel
    Posts: 6
    Joined: Fri May 27, 2016 5:47 am

    Fri May 27, 2016 4:54 pm

    Hello
    After the LP loads successfully I tried to run a few applications.

    Installing Norton anti virus ended successfully but after that the device shut down after restart ( the red light shut down)

    So I reinstall the device from the beginning.

    After moving to 1080P display and running a movie it worked but after closing the movie any activity cause a crash again ( even running a simple windows explorer )

    Any suggestions ?
    Should the device work fine on 1080p Windows display ?

    Eran

    User avatar
    eldaria
    Posts: 7
    Joined: Tue May 24, 2016 8:22 pm

    Fri May 27, 2016 6:16 pm

    Spontaneous shutdown, like this one?
    https://goo.gl/photos/QrJCuZTmKJDyESaW7

    Try a different power supply, I thought it was a heating issue, but after running it off a Power Bank that could deliver higher amps, It stopped doing it. I have ordered a 5.1V 2.5A Raspberry Pi 3 power supply.

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Fri May 27, 2016 10:51 pm

    Yes, blue light flashing is power issue. In my case, another USB cable fixed it. Using a 2A PSU.

    User avatar
    feitgemel
    Posts: 6
    Joined: Fri May 27, 2016 5:47 am

    Sun May 29, 2016 8:07 am

    Hello,

    Thank you for your reply.
    I am using the original cable and power supply.

    I also tried another cable (attached images ). 5.1V 2.1A
    You suggested to use a 5.1V 2.5A power supply.

    Do you think it is a big difference for the device ?

    Eran
    Attachments
    rsz_2016-05-27_133553.jpg
    rsz_2016-05-27_133553.jpg (244.89 KiB) Viewed 8256 times
    rsz_2016-05-27_133611.jpg
    rsz_2016-05-27_133611.jpg (244.42 KiB) Viewed 8256 times
    rsz_2016-05-27_133634.jpg
    rsz_2016-05-27_133634.jpg (245.05 KiB) Viewed 8256 times

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Sun May 29, 2016 9:09 am

    is the 'original' power supply the one that came with the power supply itself?

    Try other PSU's if that does not work. God knows what's the actual max current available on a 5V PSU - nobody is checking that figure! And also try different cables. You'll find a combination that works in the end :)
    I'm using a Samsung 2A PSU (but the original samsung white cable does not work) and also the official Raspberry Pi 3 (2.5A) PSU seems to work fine.

    User avatar
    feitgemel
    Posts: 6
    Joined: Fri May 27, 2016 5:47 am

    Sun May 29, 2016 10:19 am

    Thank you for the quick response.
    Yes, it is the "out of the box" power supply.

    I will try a origin Raspberry Pi PSU

    Eran

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Sun May 29, 2016 1:25 pm

    I don't understand what the "out of the box" PSU is. Do you mean the official LP PSU? In that case I'd like to think that it should work :)
    The original Pi's PSU may or may not work. Pi2 is 2A, Pi1 is probably less than that.

    User avatar
    francishui_sg
    Posts: 3
    Joined: Sun Aug 28, 2016 10:25 am

    Sun Aug 28, 2016 10:37 am

    Hi All

    I facing this problem too.
    Kindly advice.

    User avatar
    cthor
    Posts: 1
    Joined: Sun Aug 28, 2016 8:51 pm

    Sun Aug 28, 2016 9:07 pm

    Seems I have a similar issue too. My LP boots into Win10 without any issue, but as soon as I press the Win10 Start icon, the board shuts down and I see the blue flashing LED. I have tried several USB cables and two different high current (2.1A and 3A) USB power supplies. Same result each time.

    - My board is...Standard (2GB RAM/32GB eMMC)
    - How long have you had it for? I have had it for a day. This is the out-of-the-box behavior.
    - When did you first boot it? Today.
    - Did it work OK before the issue occurred or has the issue always been there...The issue has always been there.

    Update: Got a hold of an old generation 1 iPad 2.1A USB power brick and all is good now! I suspect the 3A and other 2.1A units aren't actually putting out the current that is stated on their label. So, as LP support says, you really need a high quality power supply and cable.
    Last edited by cthor on Mon Aug 29, 2016 2:42 am, edited 2 times in total.

    User avatar
    LattePanda
    Site Admin
    Posts: 2661
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Aug 29, 2016 2:21 am

    in answer to some questions from this thread:

    out of the box PSU refers to the nilkin 5v 2a power supply (http://www.lattepanda.com/product-detail/?pid=12)
    personally i have never had any issues with this supply (i'm in china) but people elsewhere seem to report problems. an exact solution is unclear at this time. some basic things to check:
    - quality of USB cable you are using - you want as high quality USB cable as possible. as a rule of thumb thicker wires mean more amps delivered. low quality cables may use a different awg and therefore may not be able to deliver sufficient current for the lp to run. once again i must state that the out of the box cables (20 awg) have given me no problems, so perhaps it comes down to country. but this is not certain.
    - a 2a supply should be sufficient to run the lp, but it doesnt hurt to use more amps if available. this may fix power off issues some people have reported. random reboots and shutdowns seem to be related to the processor not drawing enough current and shutting off.

    - the blue led is part of the arduino side of the board. the flashing indicates the arduino has reset. this blue led is also the arduino's integrated pin 13 led
    - the red led on the underside of the board is part of the intel side of things, and indicates the initialization process. wait for it to go off before you power on the board. if it flashes endlessly this indicates a bios issue, where you will likely need to reflash

    if the board is constantly misbehaving then of course you may open an rma issue, but hopefully checking some of these things will help.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply