Stuck in Boot Loop

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    petee1979
    Posts: 1
    Joined: Thu Aug 02, 2018 11:53 pm

    Thu Aug 02, 2018 11:56 pm

    i just got my LattePanda, on first boot it powered off after saying it will prepare windows installation.

    now its stuck on a boot loop saying the computer restarted unexpectedly, to install windows click OK to restart.
    it just keeps doing the same loop, i have downloaded the software, formatted my USB as FAT32 and named it WINPE, extracted the Operating system and put it in the USB port.
    the USB light flashes and it says preparing, but then continues to the same loop as before.

    any help would be appreciated.

    User avatar
    LattePanda
    Site Admin
    Posts: 2657
    Joined: Wed Jan 20, 2016 9:09 am

    Sat Aug 11, 2018 5:36 am

    Dear Petee,

    Could you please help to post some photos about your hardware connection? Includes your power adapter (spec) , microusb cable and hardware connection.
    In most cases, the bad power source causes this problem. Check out this link to know the power source requirement also:
    http://docs.lattepanda.com/content/getStarted/powerOn/

    Look forward to your reply!
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    psiegerist
    Posts: 1
    Joined: Tue Jan 22, 2019 2:46 pm

    Tue Jan 22, 2019 3:02 pm

    I am having a similar condition with the standard board (2GB RAM/32GB eMMC). The installation (re-installation) recovery works correctly and when I reboot and the board comes up, then it starts Windows and after maybe 15 seconds, I get the modal dialog "The computer restarted unexpectedly or encountered an unexpected error. Windows installation cannot proceed. To install Windows, click "OK" to restart the computer, and restart the installation"

    This becomes an endless loop. I have re-installed with the USB drive and it completes without any errors. The power supply is correct because it worked in the past and I installed Linux, and now I'm putting Windows back.

    Post Reply