Can not install 64bit windows

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    frederikt
    Posts: 10
    Joined: Tue Sep 19, 2017 1:31 pm

    Fri Sep 29, 2017 10:54 am

    I have two lattepanda boards, both the 2gb/32gb version but one is the CR110 z8300 and the other is the CR110 z8350 version.
    I have tried installing this http://www.lattepanda.com/forum/viewtop ... f=6&t=1388 with no luck. But if I installed windows 10 ltsb 32bit with a regular iso like you would with any normal pc it works as it should.

    But I can not install the 64 bit version, even though I technically should be able to. Regardless of method (like here http://www.lattepanda.com/forum/viewtop ... =10&t=1316) I always receive an error that the cpu does not support 64 bit applications. This is annoying me to no end as it should be possible.

    Does anyone how to install a 64 bit os on the 2gb lattepanda?

    User avatar
    esdoes
    Posts: 2
    Joined: Sat Sep 30, 2017 3:29 pm

    Sat Sep 30, 2017 3:45 pm

    I have readen, that because of LP 2/32 have 32bit UEFI it is not possible to install 64 bit Windows, maybe you could do this with some tricks, but did not even seen any solution.

    User avatar
    frederikt
    Posts: 10
    Joined: Tue Sep 19, 2017 1:31 pm

    Tue Oct 03, 2017 7:14 am

    esdoes wrote:
    Sat Sep 30, 2017 3:45 pm
    I have readen, that because of LP 2/32 have 32bit UEFI it is not possible to install 64 bit Windows, maybe you could do this with some tricks, but did not even seen any solution.
    I think you are right. But the hardware does support 64 bit OS, so it should be possible. I can not find any information about this at all. Are there any devs who can answer this?

    User avatar
    LattePanda
    Site Admin
    Posts: 2641
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Oct 09, 2017 9:52 am

    frederikt wrote:
    Fri Sep 29, 2017 10:54 am
    I have two lattepanda boards, both the 2gb/32gb version but one is the CR110 z8300 and the other is the CR110 z8350 version.
    I have tried installing this http://www.lattepanda.com/forum/viewtop ... f=6&t=1388 with no luck. But if I installed windows 10 ltsb 32bit with a regular iso like you would with any normal pc it works as it should.

    But I can not install the 64 bit version, even though I technically should be able to. Regardless of method (like here http://www.lattepanda.com/forum/viewtop ... =10&t=1316) I always receive an error that the cpu does not support 64 bit applications. This is annoying me to no end as it should be possible.

    Does anyone how to install a 64 bit os on the 2gb lattepanda?
    Hi,
    I have noticed the same topic you posted, and i will test it tomorrow. :)
    http://www.lattepanda.com/forum/viewtop ... =10&t=1636
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    ender
    Posts: 129
    Joined: Wed Dec 27, 2017 3:55 pm

    Fri Jan 24, 2020 11:37 am

    How to install CR110 z8350 2gb / 32 64bit Win10?

    Post Reply