[LattePanda Alpha] Reset BIOS options to defaults.

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    hyperwebnosphere
    Posts: 5
    Joined: Thu Aug 30, 2018 4:58 pm

    Thu Aug 30, 2018 8:06 pm

    Hi, I just received my LP Alpha and I tried booting a Ubuntu image that I burned on a USB stick and I edited the BIOS a bit just to get it to boot correctly (Disabled secure boot, etc) and after rebooting, I am unable to see the BIOS menu or the F7 menu anymore. I am able to boot windows 10 fine but I cannot see the BIOS menu or the F7 boot options.

    I have been searching for documents to restore the BIOS to the factory settings but I could only find instructions from the older LattePanda and not the Alpha. I'm not sure whether if the docs for the Alpha are updated for advanced usage such as accessing the BIOS.

    Is there a way to either reset the BIOS settings or to restore the BIOS via a update mechanism for the LattePanda Alpha?

    User avatar
    calpin
    Site Admin
    Posts: 22
    Joined: Fri Apr 15, 2016 9:21 am

    Tue Sep 04, 2018 9:35 am

    Have you try the "ESC"on keyboard to go into the bios options?
    Also you can try go into the bios through Win10 system
    https://www.laptopmag.com/articles/acce ... windows-10

    User avatar
    calpin
    Site Admin
    Posts: 22
    Joined: Fri Apr 15, 2016 9:21 am

    Tue Sep 04, 2018 9:39 am

    And is everything good in Ubuntu?

    User avatar
    hyperwebnosphere
    Posts: 5
    Joined: Thu Aug 30, 2018 4:58 pm

    Tue Sep 04, 2018 11:46 am

    Well the problem I have is that I have a black screen whenever I need to access the BIOS settings (by pressing the ESC key) or whenever I need to boot via USB (F7 Key).

    For now, I have to resort into navigating blindly through the BIOS settings which is very difficult to find the 'reset defaults' option to restore my BIOS settings. I have tried changing HDMI cables and monitors and it still shows a black screen prior to booting.

    Windows 10 boots fine by default, but I don't think Ubuntu is even installed on the LP Alpha when I bought it. The only thing that can probably help is some documentation/screenshots of the BIOS screen/options of the LattePanda Alpha just in-case I have to navigate the BIOS blindly, if that is possible?

    User avatar
    LattePanda
    Site Admin
    Posts: 2468
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Sep 14, 2018 8:00 am

    @hyperwebnosphere,
    Let us confirm the problem and upload bios package asap!
    Thank you
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    nichtsooft
    Posts: 4
    Joined: Fri Nov 09, 2018 5:27 pm

    Mon Nov 12, 2018 6:34 pm

    Any updates here???

    I'm having similar problems:
    https://www.lattepanda.com/topic-f10t17102.html


    Edit:
    Solved my problem using this guide:
    https://www.lattepanda.com/topic-f10t1175.html

    Post Reply