LattePanda now randomly shutting down.

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    matt202020
    Posts: 4
    Joined: Fri May 20, 2016 1:07 am

    Mon Oct 15, 2018 7:50 pm

    In the beginning I used the include power supply that was bundle with my LattePanda 2GB RAM and 32GB EMMC storage from the kick starter campaign, which it seem to work okay with. The only issue I had was the fact that if I tried to use the 7" screen, it would show the windows logo, and then shutdown.

    Then when I saw a form post that said you could power the LattePanda through the CN2 on the motherboard, I tried that. Which allowed me to get into windows, and then the screen would start going jittery, so I stopped using the CN2 connector and decide to go back to powering it through the micro-USB port.

    Now this is when the problem beginnings, as now when I power it through the micro-USB port, it shuts down the second it shows the windows login screen.
    Then when I tried it though the CN2 connector it does the same thing as the micro-USB port, it shuts down the second it shows the windows login screen, and sometimes being about to get into windows.

    Is there something that I can to make it work, or is the board broken?

    Thanks in advance for any suggestions!

    User avatar
    LattePanda
    Site Admin
    Posts: 2688
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Nov 16, 2018 11:17 pm

    @matt202020, I'm not pretty sure. Can u share some photos with us about your hardware connection?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    LattePanda
    Site Admin
    Posts: 2688
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Nov 16, 2018 11:17 pm

    Some more info might be helpful.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply