New LattePanda not booting (red and blue lights stay on).

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    hudsonm
    Posts: 2
    Joined: Thu Oct 18, 2018 9:28 pm

    Thu Oct 18, 2018 9:47 pm

    Hi,

    I received my new LattePanda (4/64Gb with Win 10 Ent activated) a couple of days ago from DFRobot. I’ve been happily setting it up to remotely control a telescope system and all was going well until I switched on this evening to do more work.

    The LattePanda is switching on, but not booting to Windows (in fact I get nothing on the screen at all).

    On powering up I get the red light (which stays on all the time), the fan on the heatsink runs and the blue light pulses briefly, dims and then comes back on. I’ve tried some of the advice on here such as pressing both power and reset for 20 secs etc… but with no success.

    Please can someone offer some advice to revive my Panda or is it dead ????

    Thanks everyone, Mark.

    User avatar
    Killaki
    Posts: 5
    Joined: Tue Oct 23, 2018 11:24 pm

    Wed Oct 24, 2018 12:14 am

    I'm having the same issue

    User avatar
    hudsonm
    Posts: 2
    Joined: Thu Oct 18, 2018 9:28 pm

    Wed Oct 24, 2018 2:17 pm

    Can someone from LattePanda please respond to this. I also have a ticket open via DFRobot to LattePanda Tech Support, but still no response.

    Thanks.

    User avatar
    Killaki
    Posts: 5
    Joined: Tue Oct 23, 2018 11:24 pm

    Wed Oct 24, 2018 8:57 pm

    Where do I put in a trouble ticket?

    User avatar
    Fryda
    Posts: 3
    Joined: Wed Nov 21, 2018 7:40 pm

    Sun Nov 25, 2018 7:34 pm

    I'm having the same issue with my Lattepanda Alpha 864 with Win10 Pro, after I press the power button both light cone on but no display working

    User avatar
    ccs_hello
    Posts: 660
    Joined: Sat Oct 13, 2018 9:16 pm

    Sun Nov 25, 2018 10:33 pm

    re: in fact I get nothing on the screen at all

    Please use HDMI cable connecting to a regular HDMI monitor.

    Also, post #1 is talking about the classic LattePanda 4/64.
    Do not mix LP - classic with LP - Alpha post together.

    Post Reply