Installation internal USB Pins

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 2
    Joined: Mon Nov 05, 2018 2:45 pm

    Mon Nov 05, 2018 2:51 pm


    i have a Broadcom Wifi Card BCM94360CD.
    For using the Bluetooth, i need to install a 9 pin USB cable.
    On a normal computer motherboard, there is a 9 pin connector on the board for internal USB.
    How can i do that with the LattePanda Alpha?
    Looks like the picture in the attachment.

    Hope you can help. :)
    qPoTU.jpg (23.4 KiB) Viewed 1309 times

    User avatar
    Posts: 2
    Joined: Mon Nov 05, 2018 2:45 pm

    Mon Nov 05, 2018 2:56 pm

    Can I use this connector? I only need 4 pins for this! So what connector type is this?
    Unbenanndsdsdsdt.PNG (113.75 KiB) Viewed 1308 times

    User avatar
    Site Admin
    Posts: 2697
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Nov 21, 2018 9:00 pm

    I think you can check this - ... ayability/
    There's USB port from Female pin header also, which might be good for u to test.

    What do u think?
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Posts: 666
    Joined: Sat Oct 13, 2018 9:16 pm

    Thu Nov 22, 2018 1:04 am

    @ flobert

    Your picture...
    That connector does not exist on LattePanda ALpha. It's for Delta.
    Try the other side (the black dashed block) instead.

    Post Reply