mmc1: timeout waiting for hardware interrupt

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 2
    Joined: Tue Nov 06, 2018 2:29 pm

    Tue Nov 06, 2018 5:51 pm

    Just got my LattePanda alpha 864 no license for windows. Windows booted up and I was able to use it with no problems. My problems started when I tried to install Linux onto the built in storage deleting windows.

    I followed instructions on
    to install Ubuntu server 16.04.05 then I tried 18.04.1. I also tried installing Debian 9.5.0 and I still get the same error. This only shows up on the screen attached to the LattePanda not when I ssh to it. In all three scenarios there is no graphical interface installed.
    Things I tried
    Hard reset press power and rtc buttons
    Rest bios to defaults
    Redownloded all three iso and used different card to install os on lp alpha
    After each install of os I’ve installed updates.
    All with same results.
    Image of screen attached to lp alpha
    D566D4CA-6690-40E1-8FBC-D4FDBAC133C0.jpeg (3.32 MiB) Viewed 8991 times

    User avatar
    Posts: 25
    Joined: Mon Apr 23, 2018 7:31 am

    Wed Nov 07, 2018 7:04 am

    Those errors seem to me like a kernel error. or if it's like the older lattepanda's you need to run SDIO mode in PCI not ACPI.

    User avatar
    Posts: 2
    Joined: Tue Nov 06, 2018 2:29 pm

    Wed Nov 07, 2018 8:25 pm

    Thanks for the direction.
    I looked around the bios, all I saw was to disable acpi. When I did that new menu options appeared but nothing that looked like sdio.
    On my last reboot I noticed that this error stopped after the screen went to sleep mode. When I pressed a key on the keyboard waking the screen the error stopped appearing.
    I am running Debian 9.5 with out a desktop GUI so it boots straight to command line at tty1. My goal is to run a website and Nextcloud on this machine. I’m running both on a rpi 3b+ for now.
    I don’t know what this error is. Is it kernel error. If so which kernel should I be using. Is it a hardware issue or a bios setting I’m not using.

    User avatar
    Posts: 1
    Joined: Sun Nov 25, 2018 5:59 pm

    Sun Nov 25, 2018 6:04 pm

    Got the same error. Drives me crazy while trying to type whatever into the console. Any news how to fix this? At the moment it is pretty impossible to run text based installers.

    User avatar
    Posts: 6
    Joined: Wed Sep 05, 2018 4:03 pm

    Thu May 02, 2019 9:47 am

    I am getting the same issue.

    We made the BIOS update as seen in ... tml#p30186
    Ubuntu 16.04.06 was installed (not a fresh install, but an image from another LP, using CloneZilla).

    The system boots to the terminal and the message starts popping regularly for about 5 minutes.
    This does not happen over ssh connections.

    Any updates regarding this issue?

    User avatar
    Posts: 2
    Joined: Sun May 05, 2019 9:20 pm

    Sun May 05, 2019 9:25 pm

    I also noticed the same error on LattePanda Alpha 864 with Ubuntu 18.04.2 with kernel version 4.18.0-18-generic. So would say there is no actual updates to fix this bug still. But a temporary walk-around solution works on my board is to just insert a SD card to card reader and reboot. Then it stops showing this error message.

    User avatar
    Posts: 10
    Joined: Wed Feb 01, 2017 3:50 pm

    Thu Nov 28, 2019 9:45 am


    Any improvement on this topic ?
    @Lattepanda : are there some tweaks to do in the kernel ?

    User avatar
    Posts: 5
    Joined: Fri Oct 18, 2019 10:26 pm

    Fri Jun 26, 2020 12:15 pm

    i got same error

    Post Reply