Wireless Power Save

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Posts: 1
    Joined: Wed Dec 13, 2017 10:41 am

    Wed Dec 13, 2017 11:07 am

    Hello LattePanda Forum!

    We have a few LattePanda's that are just rolling out as t-shirt printer controllers, with windows10 OS. They connect wirelessly to our network to get the files for printing.

    Every once in a while the wireless stops working , even though it shows as still connected. Our print software then fails. If we manually disconnect and then reconnect to the network it works again fine.

    Normally you can turn off power save for a wireless card in the advanced proerties of windws, but this is not present, and I have had a scan through the BIOS but cannot find anything obvoius there.

    I wonder if anyone else has seen /solved this issue?



    User avatar
    Site Admin
    Posts: 2657
    Joined: Wed Jan 20, 2016 9:09 am

    Fri Dec 15, 2017 9:25 am

    Hi, did you check other devices which connect to the network? Is there same issue?
    and I guess you can try to reinstall the driver.
    Get the driver here:
    https://github.com/LattePandaTeam/Latte ... er/Drivers
    Enjoy Tinkering with LattePanda ! :lol:

    User avatar
    Posts: 1
    Joined: Mon Apr 29, 2019 1:03 pm

    Mon Apr 29, 2019 1:07 pm

    I have a wireless printer and it is creating issue from past few days and I am unable to fix that. It is not getting connected to other devices and the printing process is not happening.

    Post Reply