LattePanda Shutting Down After Ubuntu Login Screen

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    bookerti
    Posts: 2
    Joined: Mon Feb 11, 2019 4:04 am

    Mon Feb 11, 2019 4:30 am

    I have just followed the instructions described in the Linux Ubuntu 16.04 LTS section of the docs. My installation process looked the same as the clonezilla screenshots shown in the tutorial, as far as I can tell. I proceeded through the steps with no problems. However, now when I attempt to boot up Ubuntu, the LattePanda is shutting down.

    It will appear to boot normally until the login screen displays for a fraction of a second, and then the machine will turn off. One time, I even got the sound that plays when the login screen shows. But after that, the machine immediately turned off. Both the red and blue LEDs turn off and then the blue will come back on. I can then press the power button for it to just do the same thing again.

    Some log text is displayed before the ubuntu splash screen very quickly as well. After taking a video and slowing it down, I can see it is complaining of an I2C communication failure. I don't think this is related to my more important problem but I am not sure.

    I am powering the board by the CN2 pins. This almost seems like an issue of too little current, but I know that the power supply I am using is more than capable.

    I have the Enhanced (4GB RAM/64GB eMMC) and this is the first time I have tried using it.

    Has anyone had an issue like this before?

    User avatar
    bookerti
    Posts: 2
    Joined: Mon Feb 11, 2019 4:04 am

    Thu Feb 21, 2019 1:12 am

    The solution to my problem was the proper power supply. After getting the official wall wart, the issue has resolved itself. I am not sure why my previous supply was not sufficient. It may have been some sort of current protection that was improperly limiting power going to the LattePanda.

    Post Reply