Lattepada not booting after removing some interfaces

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    flyingbaloon
    Posts: 2
    Joined: Mon Mar 18, 2019 1:29 pm

    Mon Mar 18, 2019 1:39 pm

    Hi ,
    I have purchased the lattepanda (2g/32 unactivated) version recently and I tried to remove some unneeded interfaces from it , now I am unable to boot the board .

    I have booted the board successfully before trying to remove some interfaces on it but now it is not booting and the red light is always on .

    I am new to this and I would like to know whether there is a way to salvage the board. I request you to kindly look at the board images and suggest me what to do .

    Thanks
    Attachments
    photo 2.JPG
    photo 2.JPG (1.72 MiB) Viewed 276 times
    photo 1.JPG
    photo 1.JPG (1.72 MiB) Viewed 276 times

    User avatar
    Lutz
    Posts: 209
    Joined: Mon Apr 18, 2016 4:30 am
    Location: Germany, NRW

    Tue Mar 19, 2019 3:59 pm

    I think you destroyed your LP classic.
    The PCB certainly has 6 to 8 inner layers with <0.1mm wide traces and micro vias. When desoldering the connectors strong mechanical forces occurred, as you can see on the photos at the yellow-orange places. These forces have probably torn up traces and/or broken vias.
    Soldering on multi-layer boards is a very difficult task... I don't do that with components with vias myself as a professional.

    (Translated from German with deepl.com)

    User avatar
    flyingbaloon
    Posts: 2
    Joined: Mon Mar 18, 2019 1:29 pm

    Fri Mar 22, 2019 7:46 am

    thank you for your reply , will keep that in mind

    Post Reply