Force re-install of Windows 10

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    VlaamsMike
    Posts: 1
    Joined: Fri Jun 03, 2016 4:22 pm

    Sun Jun 05, 2016 8:04 pm

    OK, I had the problem with the "Just a minute" issue.... but followed the instructions and everything went fine
    I setup Windows and set my password and rebooted....
    It does not accept my password and I am 100% certain it is correct
    I am locked-out and none of the suggestions for Windows 10 password reset have helped.
    How do I force the LattePanda to reinstall windows? it ignores the USB drive....

    User avatar
    tony359
    Posts: 132
    Joined: Tue May 24, 2016 5:52 pm

    Sun Jun 05, 2016 9:28 pm

    Here you go: viewtopic.php?f=5&t=199&p=1075#p1075

    Update: use a USB stick no larger than 32GB.

    User avatar
    masterlink2002
    Posts: 5
    Joined: Thu May 12, 2016 9:28 pm

    Mon Jun 06, 2016 11:25 pm

    what about drivers?

    User avatar
    LattePanda
    Site Admin
    Posts: 2707
    Joined: Wed Jan 20, 2016 9:09 am

    Tue Jun 07, 2016 11:54 am

    masterlink2002 wrote:what about drivers?
    Dear masterlink,

    We didn't provide the driver officially. However you could download the driver package from here:
    https://drive.google.com/folderview?id= ... sp=sharing

    There're drivers for both of x86(for 2g version) and x64(for 4g version) system. Your testing result and suggestion will be helpful for us to optimize them.

    Thanks.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply