Lattapanda V1 4/64 Stuck at Boot Screen

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Lesliechow66666
    Posts: 1
    Joined: Tue Jun 23, 2020 4:02 pm

    Tue Jun 23, 2020 4:25 pm

    Hi,
    I have a Lattepanda V1 (S70CR200-CC55E). I went into the BIOs and Restored Optimal Defaults.
    After doing that, I am unable to get into the BIOs screen again even after repeatedly pressing ESC and DEL on the Keyboard.
    The Screen just shows the default lattepanda logo on a black background.

    Things I have tried to troubleshoot
    1. Tried flashing the BIOs via a USB flashdrive
    > https://github.com/LattePandaTeam/Latte ... 350%20only
    2. Re-install Windows 10 Home
    > http://docs.lattepanda.com/content/1st_edition/os/

    Both options still left me at the same screen, essentially leaving me with a brick. I can no longer boot into Windows 10.

    In terms of PSU, I am using the default RPi power supply (5V/ 2.5A)

    Any help would be greatly appreciated.
    Thank You and Have a Nice Day.

    User avatar
    LattePanda
    Site Admin
    Posts: 2642
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Jun 24, 2020 8:47 am

    Hi, pls check the tutorial below to have a try.
    http://www.lattepanda.com/forum/viewtopic.php?f=6&t=386

    if it still can't boot, pls contact techsupport@lattepanda.com for help.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply