What is wrong with the screen?

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    CASEYSCALF
    Posts: 6
    Joined: Tue Apr 07, 2020 7:42 pm

    Fri Sep 11, 2020 8:11 pm

    Just getting into this device and I have found it difficult to use.
    Here is the model I bought.

    LattePanda - a Powerful Windows 10 Mini PC 4GB/64GB with Enterprise License - LattePanda V1.0 Edition
    https://www.amazon.com/gp/product/B073Z ... TF8&psc=1

    For instance, what is wrong with the screen?
    See these images:

    About 50% of the time it boots like this. No start icons. Waaaaay landscape.
    https://photos.app.goo.gl/2A5utmq1iiXNM1uUA


    The other 50% it boots like this. Low resolution. And for some reason it tries to mirror the screens. I thought there was only 1 display? Why does it try and go for 2?
    https://photos.app.goo.gl/hdwzdyFHdPtWDNhk8


    I am using the most basic screen that works perfectly fine with everything else I have ever used. Microscopes, Raspberry Pi, Mac, PC - it works. HDMI 1920 x 1080. Simple.

    ASUS VS248H-P 24" Full HD 1920x1080 2ms HDMI DVI VGA Back-lit LED Monitor
    https://www.amazon.com/gp/product/B0058 ... TF8&psc=1

    So my question is what is going on?

    How do I get it to stay on one resolution and not flip back and forth every boot?

    User avatar
    CASEYSCALF
    Posts: 6
    Joined: Tue Apr 07, 2020 7:42 pm

    Fri Sep 11, 2020 8:43 pm

    SOLVED.

    System -> Displays -> Advanced Display Settings

    Going into advanced is what did the trick. Before I could not permanently alter the settings.

    Now it works great.

    Still not sure why there are a 1|2 displays going on though?

    User avatar
    ccs_hello
    Posts: 621
    Joined: Sat Oct 13, 2018 9:16 pm

    Sat Sep 12, 2020 11:23 pm

    Please use the proper subforum next time for your LP Classic (a.k.a. Ver 1) board:
    https://www.lattepanda.com/forum-c10

    Post Reply