[RESOLVED] First Start

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:

    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    User avatar
    Posts: 1
    Joined: Sat Jul 02, 2016 4:07 pm

    Sat Jul 02, 2016 4:31 pm


    yesterday i start the first day my Lattepanda. As PowerSupply i use the original delivered USB cable and a iPad 5V 1A adapter.

    After i put the iPad adapter into the power the blue light flashs several times but nothing else. After i push the power button a second, the red light turn on once and the blue light i think 14 times and i get no output on hdmi.

    i search at the documention about any blink codes, but didn't find something. Can anybody help for the first start?

    kindly regards,
    Lars from Germany

    User avatar
    Posts: 10
    Joined: Fri Jun 17, 2016 1:55 pm

    Sat Jul 02, 2016 8:17 pm

    Well, first you will need a power supply of 2 amps minimum, We shall see where it goes from there, depending on the quality of the usb cable you may need a better one of those as well.

    User avatar
    Posts: 23
    Joined: Sun May 15, 2016 9:43 pm

    Sun Jul 03, 2016 3:48 pm

    Exact same problem I had in the beginning. It's just that your power supply doesn't deliver enough current (and maybe your cable is also not ideal.)

    A combination that worked very well for me: this Power Supply, and this USB Cable.


    User avatar
    Posts: 75
    Joined: Sun May 01, 2016 7:19 pm

    Mon Jul 04, 2016 3:59 am

    Moin Moin,
    The LattePanda Needs about 1.6 Ah at boot. A 1Ah adapter is too week.
    Try the AUKEY Quick Charge 3.0 USB Ladegerät 19.5W or any other power supply that is named by LattePanda team. The power supply should be able to deliver 2Ah minimum. With a 2 Ah it could be useful to have an active USB hub to lower the currency.
    Live long and prosper!

    User avatar
    Site Admin
    Posts: 2710
    Joined: Wed Jan 20, 2016 9:09 am

    Mon Aug 15, 2016 9:14 am

    yes, device needs 2amps of current at minimum to function. hope this issue is resolved.
    Enjoy Tinkering with LattePanda ! :lol: