Windows 10 not activated - was part of Kickstarter

If you're having trouble with your LattePanda, here's the place to get help.
Forum rules
    Post technical issues here.

    - Discussion tone should be kept polite and focused on facts
    - Vulgar language or flaming constitutes an instant ban
    - Please note we cannot support PM requests for help
    - Members are asked to post in English only so that posts can be well received and properly monitored
    - You can find the RMA guide [here]
    - Please check if your question has already been answered before opening a new thread. If it has not, please verify the following:


    - Have you tried a hard reset?
    - Are you using a 5V@2A+ power supply and a high quality USB cable?
    - Have you tried powering the board through the CN2 headers?
    - Have you tried a cooling solution such as a fan or heatsink?
    - Have you tried reinstalling drivers?
    - Have you tried reloading the operating system?
    - Have you tried flashing the BIOS?
    - Are you able to flash the BIOS at the hardware level?

    If you have not found a solution, post a new issue. To speed up the process please let us know:
    - Have you tried the solutions listed above?
    - What board are you using? Standard (2GB RAM/32GB eMMC) or Enhanced (4GB RAM/64GB eMMC)?
    - Have you tried any other solutions?
    - How long have you had your board for?
    - When did you first boot your board?
    - Did it work ok before the issue occurred or has the issue always been there?
    - Use images and videos to help us understand the issue where possible

    If you are seeking RMA:
    - Please open a new topic rather than hijacking someone else's thread
    - Mark RMA posts with [DEFECTIVE] + <helpful description of issue>. We can then approve/disapprove each request
    - Completed RMA cases will be marked with [CLOSED]
    You can find the RMA guide [here]

    Resolved Issues
    - If you manage to fix an issue, please share your solution for the good of the community. It could help someone else in future.
    - If an issue is resolved the thread should be marked as [RESOLVED]. We can then sticky the thread to help people in future.

    What does troubleshooting support?
    - Hardware queries
    - Hardware issues that weren’t caused by you, e.g DOA board
    - Windows 10 specific issues
    Post Reply
    User avatar
    Asarin
    Posts: 1
    Joined: Tue Jul 12, 2016 3:34 pm

    Tue Jul 12, 2016 3:41 pm

    Hi.

    The kickstarter told us that we got activated Windows 10.

    I got:

    "The Product key used on this PC didn't work With this edition of Windows". All I have done is booted up the Device.
    I tried sending email to support, but weeks have gone by and I have heard nothing.

    Please help.

    User avatar
    schluej
    Posts: 75
    Joined: Sun May 01, 2016 7:19 pm

    Wed Jul 13, 2016 3:48 am

    Moin Moin,
    Try to reinstall the image, maybe something went wrong while installing.
    Live long and prosper!
    Joern

    User avatar
    Rolf
    Posts: 14
    Joined: Mon Jun 27, 2016 8:44 pm

    Wed Jul 13, 2016 7:04 am

    I had the identical problem that my system also reported that Windows is not activated. On the board there are some numbers printed on stickers and somebody suggested that they are a Produkt key. They are not a product key.

    I solved the problem as I had an Activation Key for a different system which have not used for it and activated the Windows on the LattePanda with it

    In the beginning after I have received the LattePanda like so many other people I also had the "Just a moment" - Boot loop problem, so I reinstalled Windows using the provided Windows image file.

    User avatar
    LattePanda
    Site Admin
    Posts: 2710
    Joined: Wed Jan 20, 2016 9:09 am

    Wed Mar 29, 2017 9:38 am

    Thanks for your feedback.
    Enjoy Tinkering with LattePanda ! :lol:

    Post Reply